none
Windows Home Server Remote Access RRS feed

  • Question

  • My windows home server remote access when it goes to configure itself it always fails the last check (verifying that your remote website is available from the internet). My remote access works fine though. I don't understand why this shows it failing when the remote access is acutally working. In my router the upnp page shows all the ports forwarded properly. I have tried manually configuring them, and the same thing it shows that its failed but when you go to my website it works. Also on the Windows Home Server Settings Remote Access page Remote Access shows its not available, but in reality it is. How can i fix this so it shows is available.
    Sunday, August 16, 2009 4:51 PM

All replies

  • Maybe Remote Access does not work from within your home, since some routers do not support loopback configuration.
    Therefore the check fails from the server itself (accessing a resource located in your network from within your network via the Internet), while Remote access works properly from other locations.
    If this is the case, you can ignore the error.
    Best greetings from Germany
    Olaf
    Sunday, August 16, 2009 8:14 PM
    Moderator
  • FWIW....I have the same issue.  Even tried a diffrent touter to make sure the router was not the problem.  So I just dont worry about it now.
    Monday, August 17, 2009 7:46 PM