Easier Email Router Configuration I just solved some issue with the e-mail configuration but have another question. In order to get it to work I had to go to Tools-&gt;Options-&gt;Email and checked &quot;Allow E-mail Router to use my credentials...&quot; and entered the user name and pwd.<br/><br/>However, I have some concerns with the following:<br/><br/>1) I use Clear Text as the Authentication Method. If I check SSL the email provider reports back about unrecognized packages. How can I make SSL work?<br/><br/>2)&nbsp;I don't want that each user has to setup the user name and pwd under tools-&gt;Options-&gt;Email (as described above). Isn't there some global account I can send and it wil still look like the emails come from the particular users rather then the global account?<br/><br/>3) If the above does not work then can at least the admin configure this (except maybe for the pwd). It's still a headache because now you depend that each user maintains these settings, in particular the pwd.<br/><br/>Thanks<br/><br/>© 2009 Microsoft Corporation. All rights reserved.Thu, 18 Mar 2010 20:47:47 Ze3a40e0a-7a62-4f81-8389-fbbb5d6343dbhttps://social.microsoft.com/Forums/en-US/e3a40e0a-7a62-4f81-8389-fbbb5d6343db/easier-email-router-configuration?forum=crm#e3a40e0a-7a62-4f81-8389-fbbb5d6343dbhttps://social.microsoft.com/Forums/en-US/e3a40e0a-7a62-4f81-8389-fbbb5d6343db/easier-email-router-configuration?forum=crm#e3a40e0a-7a62-4f81-8389-fbbb5d6343dbhfaunhttps://social.microsoft.com:443/profile/hfaun/?type=forumEasier Email Router Configuration I just solved some issue with the e-mail configuration but have another question. In order to get it to work I had to go to Tools-&gt;Options-&gt;Email and checked &quot;Allow E-mail Router to use my credentials...&quot; and entered the user name and pwd.<br/><br/>However, I have some concerns with the following:<br/><br/>1) I use Clear Text as the Authentication Method. If I check SSL the email provider reports back about unrecognized packages. How can I make SSL work?<br/><br/>2)&nbsp;I don't want that each user has to setup the user name and pwd under tools-&gt;Options-&gt;Email (as described above). Isn't there some global account I can send and it wil still look like the emails come from the particular users rather then the global account?<br/><br/>3) If the above does not work then can at least the admin configure this (except maybe for the pwd). It's still a headache because now you depend that each user maintains these settings, in particular the pwd.<br/><br/>Thanks<br/><br/>Wed, 10 Mar 2010 20:32:57 Z2010-03-10T20:32:57Zhttps://social.microsoft.com/Forums/en-US/e3a40e0a-7a62-4f81-8389-fbbb5d6343db/easier-email-router-configuration?forum=crm#dd1324fc-9153-493a-b233-95d024c277b7https://social.microsoft.com/Forums/en-US/e3a40e0a-7a62-4f81-8389-fbbb5d6343db/easier-email-router-configuration?forum=crm#dd1324fc-9153-493a-b233-95d024c277b7Vincent Lhttps://social.microsoft.com:443/profile/vincent%20l/?type=forumEasier Email Router Configuration Hi hfaun,<br/> <br/> I am sure you can to setup the email router to send/receivie/track your email.<br/> in order to answer you question. can you give more detail on your email router setting?<br/> <br/> I guess you haven't got your email router configure correctly. If you complete your email router seup, you don't need to checked &quot;Allow E-mail Router to use my credentials...&quot;<br/> <br/> In addition, if you solve the problem in email router, you don't need to worry about your question 1,2 and 3<br/> <hr> Best Regard Vincent LThu, 11 Mar 2010 05:33:34 Z2010-03-11T05:34:49Zhttps://social.microsoft.com/Forums/en-US/e3a40e0a-7a62-4f81-8389-fbbb5d6343db/easier-email-router-configuration?forum=crm#e75def07-c73d-43be-b6d9-2ba1a43651c4https://social.microsoft.com/Forums/en-US/e3a40e0a-7a62-4f81-8389-fbbb5d6343db/easier-email-router-configuration?forum=crm#e75def07-c73d-43be-b6d9-2ba1a43651c4hfaunhttps://social.microsoft.com:443/profile/hfaun/?type=forumEasier Email Router Configuration <p>Here are my settings:<br/><br/>Configuration Profiles:<br/>&nbsp; Outgoing:<br/>&nbsp; &nbsp; Profile Name: Outgoing&nbsp;&nbsp; <br/>&nbsp; &nbsp; Direction: Outgoing<br/>&nbsp; &nbsp; Protocol: SMTP<br/>&nbsp; &nbsp;&nbsp;E-mail Server Type: SMTP<br/>&nbsp; &nbsp; Authentication Type:&nbsp;Anonymous<br/>&nbsp;&nbsp;&nbsp; Location: smtp.[...]<br/>&nbsp; &nbsp; Access Credentials:&nbsp;Local System Account<br/>&nbsp; Incoming:<br/>&nbsp;&nbsp;&nbsp; Profile Name:&nbsp;Incoming&nbsp;&nbsp;&nbsp;<br/>&nbsp;&nbsp;&nbsp; Direction:&nbsp;Incoming<br/>&nbsp;&nbsp;&nbsp; Protocol:POP3<br/>&nbsp;&nbsp;&nbsp;&nbsp;E-mail Server Type:&nbsp;POP3<br/>&nbsp;&nbsp;&nbsp; Authentication Type: Clear Text<br/>&nbsp; &nbsp; Location: smtp.[...]<br/>&nbsp;&nbsp;&nbsp; Access Credentials: User Specified<br/><br/>Deployment<br/>&nbsp; My company<br/>&nbsp; Microsoft Dynamics CRM Server: http://localhost/[CompanyName]<br/>&nbsp; Port: 0<br/>&nbsp; Access Credentials: Other Specified (user name &amp; pwd is that of the administrator)<br/>&nbsp; Incoming configuration profile: Incoming<br/>&nbsp; Outgoing configuration profile: Outgoing<br/><br/>Note that for the incoming access credentials I also tried Other Specified but it does not let me enter a user name (which is blank)&nbsp;but just a pwd. <br/></p>Fri, 12 Mar 2010 23:13:24 Z2010-03-12T23:13:24Zhttps://social.microsoft.com/Forums/en-US/e3a40e0a-7a62-4f81-8389-fbbb5d6343db/easier-email-router-configuration?forum=crm#d340ae49-941a-473c-b38f-02584e249259https://social.microsoft.com/Forums/en-US/e3a40e0a-7a62-4f81-8389-fbbb5d6343db/easier-email-router-configuration?forum=crm#d340ae49-941a-473c-b38f-02584e249259Vincent Lhttps://social.microsoft.com:443/profile/vincent%20l/?type=forumEasier Email Router Configuration <p>just out of the interest, what email server are you running?<br/><br/>2 concerns:<br/>1st, your SMTP is set to Anonymous. you need to make sure your smtp server accept Anonymous email (Most of the server would not accept)<br/><br/>2nd Deployment you need to set to correct port that your CRM is running.<br/><br/>you need to test the access by load the organization data and run test in email router.</p><hr class="sig">Best Regard Vincent LSat, 13 Mar 2010 03:42:38 Z2010-03-13T03:42:38Z Internal Server Error