Printing problem - Lexmark (Hears Groans) RRS feed

  • Question

  • Hi Everyone,


    I'm still using the Eval copy of WHS (Build 3790) and I've just tried to add a printer onto it. The printer is a Lexmark P3150 All In One product. Its not my choice this printer its a family one. I digress. Installed the printer without a problem asked to reboot (had just checked it had installed ok thru Printers And Faxes and sent a test page) it didnt print the test page just said printing in the status box. I rebooted the server and as it was going down the page printed great. Waited for the server to come back up....nothing would print. Worked fine on a XP workstation not a problem but stuck it on here and wont even print. Jobs pile up saying printing but nothing. Any ideas on this one? Working through USB and downloaded latest drivers from Lexmark supposed to be ok on 2003. Doesnt seem to print out any jobs on reboot either now. Bit lost really! Its first time ive come across this kind of problem. Any help appreciated.





    Tuesday, August 28, 2007 9:53 PM