none
New Version: How to insert external images?

    Question

  • After upgrading to the latest version the most important feature (for me) is missing: "Insert image via URL". Where did you hide it? All I see is "insert image" which inserts / uploads local images to my blog. After clicking on it I can sure insert an URL but then the image is getting uploaded. 

     

    So... how to insert (insert = link to) external images? Don't tell me I have to open the code view... and manually writing <img src=..."> 

    Saturday, May 22, 2010 1:05 PM

Answers

  • The problem you speak of only seems to be for users using Windows 7.. and that function was removed, but you can still drag-and-drop those images in to Windows Live Writer. I think there might be a plug-in to help, but not sure it was ever finished.

    Here's a link to the main gallery...
    http://gallery.live.com/results.aspx?bt=9&pl=8

    I hope this helps...

    Until next time,
    LEHenryJr
    LEHSYS.com

    If you this answers your question, please 'propose as answer' for other users.

    Saturday, May 22, 2010 8:36 PM

All replies

  • The problem you speak of only seems to be for users using Windows 7.. and that function was removed, but you can still drag-and-drop those images in to Windows Live Writer. I think there might be a plug-in to help, but not sure it was ever finished.

    Here's a link to the main gallery...
    http://gallery.live.com/results.aspx?bt=9&pl=8

    I hope this helps...

    Until next time,
    LEHenryJr
    LEHSYS.com

    If you this answers your question, please 'propose as answer' for other users.

    Saturday, May 22, 2010 8:36 PM
  • Thank you LEHenryJr for the information :-( Do you know the reason, why MS decided to remove it? Really doesn't make sense to me when one wants to hotlink an external image but WLW is urging the person to save and upload it. Of course there's no working plugin in the gallery... would have been too easy :-)

     

    PS: THANK YOU, MICROSOFT! :-(

     

    Sunday, May 23, 2010 11:22 AM
  •  The problem seems to be specific to the user GUI for Windows 7. It really has nothing to do with Windows Live Writer.

    But a while back 'scottisafool' pointed this out and was, or had created, a plug-in to assist this.

    Have a nice day!

      Until next time,
    LEHenryJr
    LEHSYS.com

    Sunday, May 23, 2010 2:48 PM