locked
Validation Error RRS feed

  • Question

  • Last night i was trying to download a program so that i may write in Japanese. Unfortunately i foudn the wrong program at first. However, i passed the validation test that time, and as i have times before. Now, when i did find the right program (Japanese IME) when i went to validate i got a different pass. So, i did it anyways and it failed. I tried to download it again and it gave me a pass which did not work again. Fortunately i have a saved versoin of my real validation code saved but I cannot use it as, whenever i got to download, it doesnt let me input the code. It automatically says i have an invalide code, although i havent had the chance to eneter one. what do i do?
    Friday, June 6, 2008 2:55 AM

Answers

  • Bekele,

     

    When are you receiving this validation error code?  Which Windows XP operating system are you on?

    Please run the following genuine advantage diagnostic tool so we can get a better idea of what you are running on.

     

     http://go.microsoft.com/fwlink/?linkid=52012

     

    Copy to Clipboard, then paste the report into a New Post on this Forum.

     

    Thank you,

     

    Lori MS

    Monday, June 9, 2008 4:37 PM

All replies

  • Please follow this simple troubleshooting procedure:

     

    1. Download and run the MGA Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=52012

     

    2. After running the MGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy".

     

    3. Next, visit the following website and create a post in the "WGA Validation Problems" forum and paste the results of the WGA Diagnostic Data in a detailed post. http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

     

    4. A WGA troubleshooting specialist will analyze the data and recommend an appropriate solution.

     

    Friday, June 6, 2008 7:05 PM
    Moderator
  • Bekele,

     

    When are you receiving this validation error code?  Which Windows XP operating system are you on?

    Please run the following genuine advantage diagnostic tool so we can get a better idea of what you are running on.

     

     http://go.microsoft.com/fwlink/?linkid=52012

     

    Copy to Clipboard, then paste the report into a New Post on this Forum.

     

    Thank you,

     

    Lori MS

    Monday, June 9, 2008 4:37 PM