locked
Data Import Button is not Visible RRS feed

  • Question

  • Hi All,

    We have installed and Created a new Organization in On-premises and once we have created it we planned to import the data into the System using System Administrator Role. But While navigating Settings--> Data Management--> Data Import --> we cannot see the Data Import Button to import the data.

    Note: We are trying using System Administrator Role. 

    Please guide us here asap :(. Thanks in Advance.

    Monday, June 29, 2015 5:31 AM

All replies

  • These cannot be added or deleted but only modified.. A security role
    Monday, June 29, 2015 6:53 AM
  • while installing the system automatically assign system admin role to the user. and as per the CRM System we cannot modify the Admin Role
    Monday, June 29, 2015 7:02 AM
  • Hi Jerry,

    Hope all is well with you!

    I have just gone through some articles and found two msdn web link which sheds some lights on Importing Data. Could you go through it and let me know if that helps you or not.

    https://msdn.microsoft.com/en-us/library/dd393304(v=crm.6).aspx

    https://msdn.microsoft.com/en-us/library/cc150977.aspx

    https://msdn.microsoft.com/en-us/library/cc150978.aspx

    https://msdn.microsoft.com/en-us/library/cc150972.aspx

    keep me posted about the development...Little bit Curious to know the status!

    Thank you!

    - Jupiter

    Monday, June 29, 2015 8:01 AM
  • Hi ,

    above mentioned link does not help me to over come from my issue

    Monday, June 29, 2015 8:59 AM
  • Never seen it before. I understand its the System admin account. By any chance would it be possible this is an administrative license? Check under the user record if it has got "Read- Write" under "Access Mode". Can you add and modify records in to CRM?
    Tuesday, June 30, 2015 3:56 AM
  • JERRY, any chance to show us the screenshot?
    Monday, July 6, 2015 4:46 AM
  • Actually further to my point, I experienced the same issue when the user had an "administrative" license. If it's the same issue, change the license type and that should be the end of it.
    • Proposed as answer by Eranger Tuesday, July 7, 2015 12:39 AM
    Tuesday, July 7, 2015 12:39 AM