locked
Problems with validation. RRS feed

  • Question

  • Strange thing has happened a couple of days ago. I turned on my pc and an update notification arrived in the

    taskbar. When I went to open it to find out what updates they were it wouldn't open the window.

    Since then I can't open a number of services by right clicking or through control panel, and the windows update notification is stuck in the task bar.

    All that happens when I click to open is a window opens then shuts really quick like it's loading, then dissapears.

    I have done a system restore from the DVD media but it has not worked.

    I have used the system restore with in windows to restore to an earier point when I know it was working. Still

    doesn't work.

    I've gone into services.msc from the start menu and i've got SL UI Notification service set to manual, and it is

    off, and software licensing is set to auto and is started.

    I set SL UI Notification to automatic and started it, then re-booted. Checked services again and it has stayed on

    automatic but the service status is showing as stopped. Re-started service, but still not working.

    Any how i've made a list of the services that wont open either through control panel, right click or typing them

    into the search bar from the start menu.

    1. Backup and Restore
    2. Bitlocker
    3. Default Programs
    4. Ease of access center
    5. Network & Sharing center
    6. Parental Controls
    7. Performance Info & Tools
    8. Personalize
    9. Power Options
    10. Speech Recognition Options
    11. System
    12. User Accounts
    13. Welcome Center
    14. Windows Update

    Also here is the WGADig report.

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-YQQTB-FWK9V-932CC
    Windows Product Key Hash: L1zPFFvNQ04Nunm9BorPaqFl4jI=
    Windows Product ID: 89587-OEM-7332132-00031
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {92479956-66FD-4A4E-871C-096E6A37F1E5}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-

    80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{92479956-66FD-4A4E-871C-096E6A37F1E5}

    </UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>****

    *-*****-*****-*****-932CC</PKey><PID>89587-OEM-7332132-00031</PID><PIDType>2</PIDType><SID>S-1-5-21-272530932-

    3673796531-1280144209</SID><SYSTEM><Manufacturer>MICRO-STAR INTERANTIONAL CO.,LTD</Manufacturer><Model>MS-

    7501</Model></SYSTEM><BIOS><Manufacturer>American Megatrends

    Inc.</Manufacturer><Version>V1.2</Version><SMBIOSVersion major="2"

    minor="5"/><Date>20080507000000.000000+000</Date></BIOS><HWID>6E303507018400F6</HWID><UserLCID>0809</UserLCID><Syst

    emLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)

    </TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASU

    S_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Product

    s><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office

    Enterprise 2007</Name><Ver>12</Ver><Val>6A377747629D86</Val><Hash>hlJe1L8a3OZhwuGnnTy0kZ7IvAI=</Hash><Pid>89388-

    707-2871154-65246</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12"

    Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19"

    Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App

    Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12"

    Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    I'm running Vista Ultimate 64 from a clean install, with SP1. Not an upgrade
    Friday, June 20, 2008 11:07 AM

Answers

  •  

    Hello Kobol,

     

      Your Diagnostic Report shows your Vista as Genuine and I do not see any other Activation or Validation error codes. I do not believe the issues you are seeing is related to a Actiavtion or Validation issue.

     

     I suggest reposting your question to one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Friday, June 20, 2008 8:40 PM