locked
Timesheet is not active. Why? RRS feed

  • Question

  • I appoint task for resource and see this figure. Administrative time is active, but task time not active (grey). I can't fill values. Why?

    Single Entry Mode is on. If i turn off SEM then this fields is active(white), but task status doesn't update. 
    • Edited by ultramaxim Wednesday, April 25, 2012 6:01 AM
    Wednesday, April 25, 2012 5:44 AM

Answers

  • Hi there,

    you can only enter timephased data into tasks if

    • your tasks are set to automatically scheduled
    • your tracking method is set to time per period (specify hours).

    You can change this behaviour within Project Professional:

    • Change to auto-scheduled can be done on task level in field (column) task mode.
    • Change to "Specify hours" at File - Info in the very right pane. If you are not allowed to change it here, you need to modify your server settings.

    Default behaviour on server level:

    • Tracking method: Project Web App - Server Settings - Tasks Settings and Display: Hours of Work done per period (you can choose if you want to force your PMs to use this method)
    • Task Mode: Project Web App - Server Settings - Addtional Server Settings - Task Mode Settings. Defualt is here Manually Scheduled, change it to Automatically Scheduled.

    Hope that helps.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    • Marked as answer by ultramaxim Wednesday, April 25, 2012 7:09 AM
    Wednesday, April 25, 2012 7:07 AM

All replies

  • Can you just check if the task is locked for updates in Project Plan.

    Abhijeet M. Mohite

    Wednesday, April 25, 2012 6:59 AM
  • Hi there,

    you can only enter timephased data into tasks if

    • your tasks are set to automatically scheduled
    • your tracking method is set to time per period (specify hours).

    You can change this behaviour within Project Professional:

    • Change to auto-scheduled can be done on task level in field (column) task mode.
    • Change to "Specify hours" at File - Info in the very right pane. If you are not allowed to change it here, you need to modify your server settings.

    Default behaviour on server level:

    • Tracking method: Project Web App - Server Settings - Tasks Settings and Display: Hours of Work done per period (you can choose if you want to force your PMs to use this method)
    • Task Mode: Project Web App - Server Settings - Addtional Server Settings - Task Mode Settings. Defualt is here Manually Scheduled, change it to Automatically Scheduled.

    Hope that helps.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    • Marked as answer by ultramaxim Wednesday, April 25, 2012 7:09 AM
    Wednesday, April 25, 2012 7:07 AM
  • Thank you!!! 

    My tasks were set to manually scheduled. And that is why i had a problem!

    Wednesday, April 25, 2012 7:14 AM
  • You are welcome :)

    I am glad that i was able to help.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Wednesday, April 25, 2012 7:17 AM
  • Just an FYI, The limitation of Time-phased work  for manually scheduled tasks has been fixed in Service Pack 1.

    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com

    Wednesday, April 25, 2012 12:13 PM
  • thanks, i will try to install update.
    Wednesday, April 25, 2012 12:21 PM