locked
Neither Stich nor Crop nor Export Views show up any Preview of a stitched result RRS feed

  • Question

  • Hi. On my Win7 68bit machine I can properly load images into ICE and see the thumbnails of loaded pictures (3000x2000 pixel JPEG), but in Steps 2, 3 and 4 the canvas remains dark. There is nothing to see on it. After loading source images and proceeding to Step 2 I see progress bars indicating aligning and compositing processes, but after that the main part of the view which should display the stitched preview remains empty (I see only the mesh).

    But exporting result into a file results in a properly stitched JPEG image, which I can open with any pic browser.

    Why is that and what can I do about it?


    • Edited by maxyha80 Friday, March 11, 2016 2:40 PM
    Friday, March 11, 2016 2:36 PM

All replies

  • Hi there, maxyha80, 

    ICE 2 uses your graphics card's 3D graphics support to run DirectX and display the panorama being manipulated in realtime.

    Are you able to view any other 3D graphics on your computer?
    Do you know if you have the latest version of video card drivers from the manufacturer of your computer's video card?
    Have you done anything to disable DirectX on your computer?

    I would begin by making sure you have the latest version of your video card drivers from its manufacturer's website.

    If you need any help identifying which model of video card (also sometimes called a Display Manager) let me know and I can help you troubleshoot.

    For that matter, if you open Device Manager (you can either tap the Windows key and type Device Manager and then click on the search result in your Start menu or hold the Windows key down and tap the [X] key and then select Device Manager from the menu to open it) and expand the Display adaptors section, your video card model name/number should be listed there.

    Once you know who manufactured your graphics card, go to their website and look for support/downloads/drivers and make sure that you get the most recent driver for your particular model of graphics card for the most recent version of Windows that they created that driver for. If the most recent version of the driver for your card was created for Windows Vista or Windows 7, be sure to right click on the driver installer, go to Properties, go to the Compatibility tab, check the checkbox to use Compatibility mode, and select the version of Windows that the installer was written for.

    I know that's a lot of contingent information, but it seems clear to me that this is a graphics problem for you.

    Let me know if you have any more questions along the way and I'll do my best to help.

    Your fellow panner, 
    N

    Sunday, March 13, 2016 9:34 PM