locked
password not correct RRS feed

  • Question

  • after a couple of hours after a backup tried to log onto my homeserver using my password and received error message password incorrect. I can log onto the server from any other computer and I have three as long as no recent back up has been started or completed. (Now all three computers get password error.) Reboot my computer and after reboot I can log onto the server but after a couple of hours (I waited two hours) same problem password incorrect. I have also tried Remote Desktop Connection and get the same password error.I have removed Power Pack 1 off of my Server and and reinstalled the old reconnect software on my three pc. I would like to reinstall Power Pack 1 but untill someone can give me an idea or work around I will hold off.

    Saturday, June 14, 2008 7:29 PM

Answers

  •  wilfredpg wrote:

    after a couple of hours after a backup tried to log onto my homeserver using my password and received error message password incorrect. I can log onto the server from any other computer and I have three as long as no recent back up has been started or completed. (Now all three computers get password error.) Reboot my computer and after reboot I can log onto the server but after a couple of hours (I waited two hours) same problem password incorrect. I have also tried Remote Desktop Connection and get the same password error.I have removed Power Pack 1 off of my Server and and reinstalled the old reconnect software on my three pc. I would like to reinstall Power Pack 1 but untill someone can give me an idea or work around I will hold off.

     

    Your password works fine after uninstalling PP1?  If so, I would recommend re-installing PP1 (maybe something went wrong with the installation the first time).  If it still gives you problems, you really should file a bug report on Connect.

    Sunday, June 15, 2008 12:15 AM
    Moderator

All replies

  •  wilfredpg wrote:

    after a couple of hours after a backup tried to log onto my homeserver using my password and received error message password incorrect. I can log onto the server from any other computer and I have three as long as no recent back up has been started or completed. (Now all three computers get password error.) Reboot my computer and after reboot I can log onto the server but after a couple of hours (I waited two hours) same problem password incorrect. I have also tried Remote Desktop Connection and get the same password error.I have removed Power Pack 1 off of my Server and and reinstalled the old reconnect software on my three pc. I would like to reinstall Power Pack 1 but untill someone can give me an idea or work around I will hold off.

     

    Your password works fine after uninstalling PP1?  If so, I would recommend re-installing PP1 (maybe something went wrong with the installation the first time).  If it still gives you problems, you really should file a bug report on Connect.

    Sunday, June 15, 2008 12:15 AM
    Moderator
  • Ok did one computer at a time and uninstalled the connect software before installing the new software been 5 hours and I have no password errors. Thanks did not think of a setup problem.

     

    Sunday, June 15, 2008 5:17 PM