none
MS Money Sunset very slow RRS feed

  • Question

  • Hello everybody,

    I've started to unse money sunset when Microsoft pulled out the plug on Money.

     

    The problem I have is that it is running very slow (2 mn to open, 15 to 20 s to change screen). This happen even with very small data file. I've been searching throuht all forums and tried the classical "turn around" solution such as removing bill payment, removing reports on the home page, etc..., could not fix it so far.

    Anybody has a suggestion ? Thanks
    Saturday, May 28, 2011 2:10 PM

Answers

  • OK, what I did was to create a new profile, import all data from my old profile.

     

    Everythings works OK now.

    Thanks for your suggestions and help

    • Marked as answer by denis59 Thursday, July 14, 2011 4:39 PM
    Thursday, July 14, 2011 4:36 PM

All replies

  • Did you try File->Repair->RemoveAllBillsData ?

    Also try File->Repair->RemoveAllBillsData

    If still no improvement, try making a repaired version of your file with File->RepairMoneyFile->StandardFileRepair level 2.

    Saturday, May 28, 2011 7:12 PM
    Moderator
  • Thanks for your reply

    Repair -> Remove all bills data was already done without much success.

    I just tried Standard Repair level 2, but it would'nt bring much success either (still 10 to 15 s when I change screen, and lont time to open)

    Any other idea ?

    Saturday, May 28, 2011 8:57 PM
  • I would go to Tools->Settings->ProgramSettings and set the
    (GeneralDisplay:)StartMoneyWithThisPageOpen:AccountList

    That should speed up your starting, since it sounds as if the
    "home" page is probably associated with the slowness.

    Then Tools->Settings->HomePageDisplayOptions and Remove the
    BillsAndDeposits and SpendingTracker modules.  If you still have a
    problem when you go to the "home" page, remove all modules.  If the
    problem goes away, you can add things back until the crash does not
    happen.  Add back in the other things you want on the home page.
    Let us know which was the problem module.

    Saturday, May 28, 2011 9:06 PM
    Moderator
  • Thanks for your help.

    To find out what's wrong, I created a complete new file, with only 2 accounts (1 checking and 1 credit card), and I entered 3 operations in each one : 2 cash operation and 1 tranfer from account to account.

    there is no bill scheduled and I remove all modules from the home page. The file opens on the account list

    The file size is about 3.3 MB.

    I still have the same problem :

    opening the file takes about 20s (a bit better that my normal file which takes 40s to open)

    Opening an account and after that changing each screen takes no less than 10s each time you change it. No change on this aspect

    I am running Money Sunset De Luxe verion 17.0.120.3817 on Windows XP family edition sp3.

    Le tme know if you have some ideas...

     

    Sunday, May 29, 2011 9:36 AM
  • That's not good. I wonder if your computer is busy doing something else. Try running a scan to see if something has moved into your computer. Microsoft Security Essentials might be good for you to try.

    If you boot into safe mode with networking, and open Money, things would normally go slower than with a regular boot. If things go faster that way, that could help point to a problem.

    Sunday, May 29, 2011 11:19 AM
    Moderator
  • OK, I'll try to run Money on the same file wiht another computer.

     

    I'll let you know...

     

    Sunday, May 29, 2011 6:27 PM
  • Sorry for the delay. I was out for a time

     

    I did try on another computer (laptop on windows xp professional).

    File is still slow to load, but after that, the navigation in the application is fluid and without trouble! (iwith a copy of the 10 MB files with personal accounts, same as the one used on the other one

    Needless to says that apart from MS Money, all other softwares are running OK on my computer.

    Any idea where I can have a look to solve this issue ?

     

    Thanks

     

     

    Tuesday, June 14, 2011 3:34 PM
  • I perform a few more tests on this issue.

     

    In fact, the problem appears to be linked to user's profile. Indeed, I tried on the same compurter on my account (still the same problem of slwoness), but on other accounts it works fine !

    Is there anything on the profile than I can play around with to sort out all that (may be in Application data, but I couldn't find somthing relevant there)

     

    Thanks for help.

     

     

    Sunday, June 19, 2011 3:26 PM
  • Nice sluthing. These may be useful in copying your old user info from the old user profile to the new faster one. http://windows.microsoft.com/en-US/windows-vista/fix-a-corrupted-user-profile

    http://www.bing.com/search?q=repair+xp+%2Buser&go=&form=QBRE

     

     

    Sunday, June 19, 2011 3:34 PM
    Moderator
  • Nice sluthing. These may be useful in copying your old user info from the old user profile to the new faster one. http://windows.microsoft.com/en-US/windows-vista/fix-a-corrupted-user-profile

    http://www.bing.com/search?q=repair+xp+%2Buser&go=&form=QBRE

     

     


    Same problem. Even before Sunset. I had hoped Sunset would resolve the slow performance. The program launches within 5 sec but the data file 50+ sec. I have always linked MS Money but MS allowed it to become a system hog and then discontinued it (how many black eyes can they have).
    Thursday, June 30, 2011 7:37 PM
  • Did you try File->Repair->RemoveAllBillsData ?

    If still no improvement, try making a repaired version of your file with

    File->RepairMoneyFile->StandardFileRepair level 2.

    Go to Tools->Settings->HomePageDisplayOptions and Remove the
    Investment Performance module. If you still have a problem, remove
    everything. If the problem goes away, you can add things back until
    the slowness  happens again.

    Still no joy? Perhaps this same successful new-user solution will work for you with the same problem.


    Thursday, June 30, 2011 7:55 PM
    Moderator
  • Did you try File->Repair->RemoveAllBillsData ?

    Yes, I already did all that before, without succes. As I said, even witha new file containing very few data, it's very slow.

     

    Concerning the user profile, I emptied the file Application data, and opened money so that it recreates the missing files. Still no improvement.

     

    I then remove the Money application, cleaned the register with regcleaner and scan the register for any money and mny entry. After cleaning all that, I still have the same problem.

     

    I finally decided to create a new profile for working wiht Money... and it works perfectly. Not a very nice solution, but it works.

    Thanks for your help and suggestion.

    Saturday, July 2, 2011 8:35 PM
  • OK, what I did was to create a new profile, import all data from my old profile.

     

    Everythings works OK now.

    Thanks for your suggestions and help

    • Marked as answer by denis59 Thursday, July 14, 2011 4:39 PM
    Thursday, July 14, 2011 4:36 PM
  • Hi
    How did you 
    create a new profile, import all data from my old profile.

    Can you tell me where and how to do this
    Thanks
    Ric


    Ric

    Thursday, July 4, 2013 3:29 PM
  • Did you try File->Repair->RemoveAllBillsData ?

    If still no improvement, try making a repaired version of your file with

    File->RepairMoneyFile->StandardFileRepair level 2.

    Go to Tools->Settings->HomePageDisplayOptions and Remove the
    Investment Performance module. If you still have a problem, remove
    everything. If the problem goes away, you can add things back until
    the slowness  happens again.

    Still no joy? Perhaps this same successful new-user solution will work for you with the same problem.



    This answer is soooo old, but it fixed my 65 second lag on the home page.  Spending Tracker was the bug for me.  Removing everything except Favorite Accounts, Bills & Deposits, and Cash Flow Forecast gave me an immediate loading - I'll tweak to desired from there.  Thanks to Cal for his long-time support!
    Wednesday, July 20, 2016 5:04 AM
  • I have had the problem for years...somehow stuck with it because I couldn't find anything I liked anywhere near as much. Last week I ran Crap Cleaner V5.24.5841 (64 bit) and the next thing I knew Money was fine! Wasn't trying to fix it..just happened. Not an endorsement for Crap Cleaner..just though maybe it will work for someone else?
    • Edited by Banny6 Sunday, November 27, 2016 6:40 PM
    Sunday, November 27, 2016 6:39 PM
  • Sorry to continue this thread all these years later, but I've been successfully using the Sunset version offline all this time.  Recently, my open went from seconds to minutes.  I tried all the suggestions here and many, many more.  On a fleeting thought (I was pretty desperate), I decided to move my .mny default file to another drive (it was on a network drive at work).  Bingo!  Suddenly, I"m back to 2 seconds opens and very quick response.  Not sure what was going on, on that particular network drive, but I've since moved my files to my personal USB drive and MS-Money is lightning fast again.  Just an FYI.
    Thursday, March 7, 2019 8:16 PM