none
RSS Requires login? RRS feed

  • Question

  • I follow a few forums via RSS, however, every time i try refreshing it (Firefox/Newsfox) it shows an error (X on the feed), those checking the feed tells me that it works (even though it doesn't). I figured it is probably a Newsfox issue, but all the other feeds work, and if i go to the homepage (of the RSS feed) and try again, it works without issue. Does anyone else have an issue with reading the RSS feeds here?

    On another note, the "homepage" for RSS feeds are different. Usually, it is listed as the RSS feed itself, in other cases it is set correctly to the forum itself.



    Wednesday, July 27, 2011 11:54 AM

Answers

  • This could be an issue with the RSS endpoint running the request through an auth redirect. We have a bug to remove the auth check but it's not done as of yet. I'm don't have a work around really. Maybe someone else can help out.
    Community Forums Program Manager
    • Marked as answer by Brian Tkatch Thursday, July 28, 2011 12:16 PM
    Wednesday, July 27, 2011 8:51 PM
    Answerer

All replies

  • This could be an issue with the RSS endpoint running the request through an auth redirect. We have a bug to remove the auth check but it's not done as of yet. I'm don't have a work around really. Maybe someone else can help out.
    Community Forums Program Manager
    • Marked as answer by Brian Tkatch Thursday, July 28, 2011 12:16 PM
    Wednesday, July 27, 2011 8:51 PM
    Answerer
  • Thanx Brent. That you have an idea, and a bug report in place is good enough for me. You guys really do a good job.
    Thursday, July 28, 2011 12:16 PM
  • Oh, once your at it... :)

    http://validator.w3.org/feed/?

    Thursday, July 28, 2011 1:20 PM