Windows 7 Build 7600 not genuine. How to fix problem


  • I installed Windows 7 professional onto my computer and has all been going fine, yesterday got a message saying it is not genuine and needs activation. I have tried entering product key but saying it is not valid. Here is the details that other forums have been asked to supply. Would be grateful for help


    Diagnostic Report (1.9.0011.0):
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-2BXRB-H4MB4-3C43C
    Windows Product Key Hash: lVgFEMVT3RHLEaVioluTCeWqyQo=
    Windows Product ID: 00371-153-0670816-85390
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010100.0.0.048
    ID: {8DA5E6DC-1D7D-4506-ABF0-6140B62C92D3}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x0
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000000
    Build lab: 7600.win7_rtm.090713-1255
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office Home and Student 2007 - 101 Not Activated
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8DA5E6DC-1D7D-4506-ABF0-6140B62C92D3}</UGUID><Version>1.9.0011.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3C43C</PKey><PID>00371-153-0670816-85390</PID><PIDType>5</PIDType><SID>S-1-5-21-1758249270-3871014566-3235417931</SID><SYSTEM><Manufacturer>Packard Bell BV</Manufacturer><Model>EASYNOTE TN36  </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>PBP08A1.P31    </Version><SMBIOSVersion major="2" minor="5"/><Date>20081126000000.000000+000</Date></BIOS><HWID>6EBA3607018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>8A5803EB3A6F710</Val><Hash>drbU7MQ6EOLUTGf22D+u/o3hsO8=</Hash><Pid>81602-904-1104681-68273</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="101"/><App Id="18" Version="12" Result="101"/><App Id="1B" Version="12" Result="101"/><App Id="A1" Version="12" Result="101"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: e838d943-63ed-4a0b-9fb1-47152908acc9
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00170-153-067081-01-2057-7600.0000-0072010
    Installation ID: 002702166684608332104913925774766581190924704672779600
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 3C43C
    License Status: Notification
    Notification Reason: 0xC004F009 (grace time expired).
    Remaining Windows rearm count: 3
    Trusted time: 07/01/2010 17:25:05

    HWID Data-->

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   PTLTD     APIC 
      SSDT   BrtRef  DD01BRT
      SSDT   BrtRef  DD01BRT


    Thursday, January 07, 2010 5:30 PM


  • Hello Stephenator,

      Have you tried Activating?

      Click the 'Start' button, type: slui.exe 4 and then hit the Enter key.  Select your locationand follow the directions to Activate by Phone.

    Thank you,
    Darin MS
    Thursday, January 07, 2010 8:59 PM

All replies

  • Hello Stephenator,

      Have you tried Activating?

      Click the 'Start' button, type: slui.exe 4 and then hit the Enter key.  Select your locationand follow the directions to Activate by Phone.

    Thank you,
    Darin MS
    Thursday, January 07, 2010 8:59 PM
  • Hello Stephenator,

      Have you tried Activating?

      Click the 'Start' button, type: slui.exe 4 and then hit the Enter key.  Select your locationand follow the directions to Activate by Phone.

    Thank you,
    Darin MS

    have activated by phone now and is all running smoothly cheers
    Friday, January 08, 2010 1:15 AM
  • Darin,

    I used Norton Ghost to clone my system disk - starting having problems with it and didn't want to lose any data.  I didn't use all the right options and now I get the "Windows 7 <CR> Build 7600 <CR>This version of Windows is not genuine" message if I use either the original disk or the clone.
    The original system disk is now in the computer.  When windows boots, I get the normal login screen with icons and when I log in I get the "rebuilding your desktop" followed several min later by the error message above.  So I can't get to the start button so I used task manager instead to execute "slui.exe 4".  I get the message "You can contact Microsoft by phone..." but the pages and directions don't come up.

    Any suggestions ?


    Saturday, March 13, 2010 10:27 PM
  • Chris

    THis thread is marked as answered so you will not recieve support in it. Start a new topic and include the MGAdiag report.


    Sunday, March 14, 2010 6:41 PM

  • having the same problem

    i purchased the product in Jan 2010 and activated it and  passed the Genuine validation 

    on 4/2/2010 i went to MS site to get virtual PC to try out virtual server.... but got "This copy of Windows is not genuine"

    SO I called 866 530 6599 as the Message Box insisted 

    they told me that their partner whom they gave some product keys were selling the product key ...so they disable all the product key associated with it..........

    SO they are taking away my Product key while their partner are taking my money...  

    if this is as big as I think it is..

    then  a big Lawsuit coming
    Saturday, April 03, 2010 6:39 AM
  • I have the same problem I tried the  slui.exe 4 fix and it too said my copy of windows is not genuine! I have an Acer Aspire I bought a year ago.

    Thursday, July 15, 2010 3:15 AM
  • I have an Acer Aspire too! Same problem...
    Thursday, July 15, 2010 3:30 AM
  • Hello jade2011,

    Please do not piggyback on other people's threads, especially older answered threads.

    Please start your own thread by clicking on the Ask A Question link.  Follow these instructions:  In order to receive the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Run" several times to download and start the Utility.  When asked, click the "Continue" button.  When the utility completes its run, click the "Copy" button, then come back here and paste the report into your post.

    Also tell us if your Acer has a Certificate of Authenticity (CoA) for Windows and if so, what version and edition of Windows is listed on it?  Do not post the product key printed on the CoA.

    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    Thursday, July 15, 2010 3:31 AM