none
Workstation Node Assigning Template Error

    Question

  • Dear All:

    Yesterday, I installed 3 workstations (all Win7 Professional x64). One was smoothly without any issue; the second popped some error during provisioning, and then uninstalled and re-installed with the domain-Admin account, went well then; the third one popped the same error as the second one during provisioning, uninstall/reinstall with the domain-Admin account many times, still gives the same error.  The key error message is :

    08/05/2011 9:59:31 AM SubscribedCores
    08/05/2011 9:59:31 AM Nested operation with ID 052663ae-70f3-48db-9082-7dfa130d51ea failed

    And the following is the whole provisioning log copied out.  Thank you so much for possible help with this.

    Time Message
    08/05/2011 9:59:53 AM The operation failed due to errors during execution.
    08/05/2011 9:59:53 AM Updating processor information
    08/05/2011 9:59:53 AM Fetching processor information.
    08/05/2011 9:59:53 AM Removing obsolete interface TcpipInterfaces from computer MyDomain\PERSEUS
    08/05/2011 9:59:53 AM Found new interface Local Area Connection 2 on computer MyDomain\PERSEUS
    08/05/2011 9:59:53 AM Filtering interface Loopback Pseudo-Interface 1 out (loopback or tunnel device)
    08/05/2011 9:59:53 AM Filtering interface Local Area Connection* 11 out (loopback or tunnel device)
    08/05/2011 9:59:53 AM Filtering interface isatap.MyDomain.com out (loopback or tunnel device)
    08/05/2011 9:59:53 AM Found new interface Local Area Connection on computer MyDomain\PERSEUS
    08/05/2011 9:59:53 AM Discovering interfaces on computer MyDomain\PERSEUS
    08/05/2011 9:59:53 AM SubscribedCores
    08/05/2011 9:59:53 AM Nested operation with ID 916a236b-acff-43dc-9000-17e7ed5fe1de failed
    08/05/2011 9:59:52 AM Discovering the configuration of node MyDomain\PERSEUS
    08/05/2011 9:59:42 AM Retrying operation, retry count 2
    08/05/2011 9:59:42 AM Updating processor information
    08/05/2011 9:59:42 AM Fetching processor information.
    08/05/2011 9:59:42 AM Removing obsolete interface TcpipInterfaces from computer MyDomain\PERSEUS
    08/05/2011 9:59:42 AM Found new interface Local Area Connection 2 on computer MyDomain\PERSEUS
    08/05/2011 9:59:42 AM Filtering interface Loopback Pseudo-Interface 1 out (loopback or tunnel device)
    08/05/2011 9:59:42 AM Filtering interface Local Area Connection* 11 out (loopback or tunnel device)
    08/05/2011 9:59:42 AM Filtering interface isatap.MyDomain.com out (loopback or tunnel device)
    08/05/2011 9:59:42 AM Found new interface Local Area Connection on computer MyDomain\PERSEUS
    08/05/2011 9:59:42 AM Discovering interfaces on computer MyDomain\PERSEUS
    08/05/2011 9:59:42 AM SubscribedCores
    08/05/2011 9:59:42 AM Nested operation with ID 8dcbb25d-6c67-419e-b322-e5599b0b0165 failed
    08/05/2011 9:59:41 AM Discovering the configuration of node MyDomain\PERSEUS
    08/05/2011 9:59:31 AM Retrying operation, retry count 1
    08/05/2011 9:59:31 AM Updating processor information
    08/05/2011 9:59:31 AM Fetching processor information.
    08/05/2011 9:59:31 AM Removing obsolete interface TcpipInterfaces from computer MyDomain\PERSEUS
    08/05/2011 9:59:31 AM Found new interface Local Area Connection 2 on computer MyDomain\PERSEUS
    08/05/2011 9:59:31 AM Filtering interface Loopback Pseudo-Interface 1 out (loopback or tunnel device)
    08/05/2011 9:59:31 AM Filtering interface Local Area Connection* 11 out (loopback or tunnel device)
    08/05/2011 9:59:31 AM Filtering interface isatap.MyDomain.com out (loopback or tunnel device)
    08/05/2011 9:59:31 AM Found new interface Local Area Connection on computer MyDomain\PERSEUS
    08/05/2011 9:59:31 AM Discovering interfaces on computer MyDomain\PERSEUS
    08/05/2011 9:59:31 AM SubscribedCores
    08/05/2011 9:59:31 AM Nested operation with ID 052663ae-70f3-48db-9082-7dfa130d51ea failed
    08/05/2011 9:59:29 AM Discovering the configuration of node MyDomain\PERSEUS
    08/05/2011 9:59:24 AM Assigning template Test Workstation Template to node PERSEUS
    08/05/2011 9:59:24 AM Checking the configuration of node MyDomain\PERSEUS
    08/05/2011 9:59:24 AM Associating template Test Workstation Template with node MyDomain\PERSEUS
    08/05/2011 9:59:24 AM Moving node MyDomain\PERSEUS from state Unknown to state Provisioning


    Feng Wang
    Friday, August 05, 2011 2:55 PM

Answers

  • Hi Guys!

    It happened that I fixed the error. So I just post my solution here in case other people also met this issue.

    The fresh install on the third workstation is the SP2 patched version. While the HeadNode was not.  We patched the head node, AND reboot the workstation, immediately everything worked.

    The one that SP2 patched is from the following link,  it is definitely easier if you could make sure all the installations are from the same image include the head, compute, broker, workstation.

    http://download.microsoft.com/download/4/3/0/430F2F6D-7BCF-4717-93CD-7739735458F4/HPCPack.Express.iso

    Thank you all for taking your time reading this.

     

     


    Feng Wang
    • Marked as answer by 51gaoxing Friday, August 05, 2011 7:25 PM
    Friday, August 05, 2011 7:25 PM