locked
Backup problems RRS feed

  • Question

  • My Vista has stopped making backups.  I have e-mailed the FixIt folks and they don't have a fix.  If anyone out there has solved this problem, I would appreciate knowing how. Thank you in advance. 

     

    The event log gives me this:
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Windows Backup" />
      <EventID Qualifiers="0">4100</EventID>
      <Level>2</Level>
      <Task>0</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2009-02-09T15:00:14.000Z" />
      <EventRecordID>59749</EventRecordID>
      <Channel>Application</Channel>
      <Computer>Melissa-PC.museum.local</Computer>
      <Security />
      </System>
    - <EventData>
      <Data>Windows cannot create a shadow copy due to internal error in other system components. For more information view the event log. (0x81000109)</Data>
      <Binary>09010081C0040000EC06000008070000420ED1665C2BEE174B64529CB14610EA71000000</Binary>
      </EventData>
      </Event>

    • Moved by Kiran Polimetla Thursday, June 11, 2009 9:10 AM Not related to Social Bookmarks (From:Social Bookmarks Discussion Forum)
    Monday, February 9, 2009 3:27 PM

Answers

All replies

  • Hello,

    Thank you for your post!

    I would suggest posting your question in the forum below.

    For Windows Vista: http://social.technet.microsoft.com/Forums/en-US/category/windowsvistaitpro/

    Hope that helps.

    Have a great day!
    Kiran Polimetla, Tier 2 Application Support, Server and Tools Online Engineering Live Services Team
    Thursday, June 11, 2009 9:06 AM
  • Got the "The Backup failed" (Windows Complete PC Backup) "Windows cannot create a shadow copy due to internal error in other system components. For more information view the event log. (0x81000109)." yesterday ... several times.

    System: older IBM PC (2 GbRam 80 GB HD Vista Business (32Bit) current with Updates. Backup to External USB 250 Gb hard drive

    Today .... Backup worked just fine ............

    Today .... booted up PC .... nothing much running/active (ie. no browser windows, etc.)

    Windows Complete PC Backup started; ran to completion - no problems

    Yesterday had a couple of browser windows open and perhaps one other program.  Actually, I usually ran the Complete Backup with the Backup pretty much the only active/running program.

     

    Sunday, November 7, 2010 4:44 PM