locked
Password Synchronization with Windows 7 clients RRS feed

  • Question

  • My clients are consistently popping up with error messages telling me that the password on the Win7 client is not the same as the one on the server, which is untrue.  If I try to access the server from the Explorer, for example, it tells me it is not connected, so I enter my login and password and it connects.  I have tried using the "Update Password" synchronization tool multiple times, including changing the passwords entirely on both, and wih new accounts, but always the same messages.  Any clues what the cause may be?
    Monday, March 29, 2010 5:34 PM

All replies

  • Seems a differnet username and password is being cached:

    Go to Start Menu –> Run –> control userpasswords2 and press Enter.

    The goto Advanced -> Manage Passwords

    Then delete all the username/password entries that refer to your server, careful to catch ones that use the hostname (with or without FQDN) and IP.


    --
    Monday, March 29, 2010 8:25 PM
  • Thank you.  I just gave it a shot on the PC I use most of the time, we'll see if the message returns or not.  I'm almost sure I tried that before, but maybe not.  We shall see!
    Tuesday, March 30, 2010 3:49 PM
  • No workie...  it seemed at first to have worked, but then after a "Sleep" session, and also a reboot, I saw the same message again from the Home Server monitor.  I deleted all the accounts in the Credential Manager other than my hosted Exchange server, and then used the "Update Password" to synch them again.  Interestingly, as soon as I did that, it added the other two PCs back in, but I suppose that makes sense.

    I will try removing them, rebooting, and adding the passowrd back in after that, but I wouldn't expect anything different. 

    Tuesday, March 30, 2010 9:31 PM
  • I had the same problem after I have recovered my server. WHS on ACER H340.

     

    The solution for me. 

    WHS:

    1) Delete all the shares user maps and user with a problem on the WHS. (First move the data to another map)

    2) Open the settings under the windows home server console. The password possibility must be changed from weak to medium or to strong. 

    3) Useraccount; Make the user with the same username as on your PC with a password that is accepted as medium or strong. 

    Go to the PC. 

    4) Change your userpassword the same as in the WHS (CTRL ALT DEL)

    5) Logout / Login. 

    6) If there is no message "password is not the same", you are on the right way.

     

    The reason from this problem is that I used the same usernames as before the recovery. I've seen the usernames where "locked out" in the computer management. 

    If you don't want to use a password you can change point 2) to weak and step 3, delete the password and so on. 

    Good luck

    Chat

    Thursday, April 1, 2010 8:59 PM
  • Thanks!  I almost forgot I had started this thread!  I will give this a try to see if it helps out any.
    Sunday, April 11, 2010 8:10 PM