locked
error when i run CreateDNSARecord.xml file using provtest command. RRS feed

  • Question

  • hello everyone !!!

    i just finished deploying Sharepoint 3.0 with HMC 4.0.

    Now, I need to Create a Windows SharePoint Services Site for the Business Organization, using SampleProvsioningUI.

    when in run "CreateDNSARecord.xml" file using Provtest Command,it return me following error.


    <response>
      <errorContext description="Unable to connect to the remote server"
          code="0x80131500"
          executeSeqNo="1">

        <errorSource namespace="DNS Provider"
            procedure="CreateResourceRecord"/>

      </errorContext>
    </response>

    any help would be greatly appreciated ....

    thanx in advance.

     

    • Moved by Michael Washam - MSFT Monday, October 13, 2008 6:27 PM not a programming question (Moved from SharePoint - Development and Programming to SharePoint - Setup, Upgrade, Administration and Operation)
    • Moved by Lambert Qin [秦磊] Wednesday, October 15, 2008 2:22 AM Windows Hosting forum is suitable for the issue (Moved from SharePoint - Setup, Upgrade, Administration and Operation to Off-Topic Posts (Do Not Post Here))
    Monday, October 13, 2008 3:56 AM

Answers

  •  

    Hello Mobeen,

     

    Thank you for your post! This is the Off-Topic Posts Forum. I would suggest posting your question in the 'Microsoft TechNet > Forums Home > SharePoint Products and Technologies > SharePoint - General Question and Answers and Discussion' located here:  ''http://social.technet.microsoft.com/Forums/en-US/sharepointgeneral/threads/


    Have a great day!

    Thanks!


    SachinW, Tier 2 Application Support, Server and Tools Online Engineering Live Services Team
    • Marked as answer by SachinW Monday, November 10, 2008 6:50 AM
    Friday, October 17, 2008 8:40 AM

All replies

  • Hi,
    The
    Windows Hosting forum (http://forums.asp.net/default.aspx?ForumGroupID=29) is a more suitable forum for your issue.

     

    I moved your thread to Off-Topic.

    You can copy it and create a new thread in the Windows Hosting forum.

    -lambert


    Posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, October 15, 2008 2:28 AM
  •  

    Hello Mobeen,

     

    Thank you for your post! This is the Off-Topic Posts Forum. I would suggest posting your question in the 'Microsoft TechNet > Forums Home > SharePoint Products and Technologies > SharePoint - General Question and Answers and Discussion' located here:  ''http://social.technet.microsoft.com/Forums/en-US/sharepointgeneral/threads/


    Have a great day!

    Thanks!


    SachinW, Tier 2 Application Support, Server and Tools Online Engineering Live Services Team
    • Marked as answer by SachinW Monday, November 10, 2008 6:50 AM
    Friday, October 17, 2008 8:40 AM