locked
WHS 120 days trial backup problems RRS feed

  • Question

  • Hello Everyone, I'm running a 120 days trial version of WHS just so play around with it before I really gonna buy it ( I actually ordered this morning..). The software is running inside a virtual box and everything is running perfectly but there are a few problems. First of is that I can not seem to change the time on the machine which i'm running. I change the time using the connector console but when I log in again the time is reset for the whs. When I do it using remote desktop the time is reset as soon as I log out again. How can I adjust the time for WHS? Another problem is the following. I have added the two pc's I own to the WHS and setup the backup schedule. According to this schedule it should do a daily backup automatically between 12:00 and 23:00. So I left the system on for a night and when I woke up this morning I noticed the WHS didnt backup my pc's. Now just a minute ago I get a notice via the connector that one of my notebooks must be backed up and that I have to be certain it is connected and turned on. I get this message on the notebook that is not backed up and is turned on and connected. Now I would like to know why does the WHS not recognize this system and/or does teh automatic backup and what can I do to fix this?
    • Changed type jjtbsomhorst Wednesday, August 12, 2009 8:07 PM
    Wednesday, August 12, 2009 8:05 PM

Answers

  • Hello, I've solved the problem. As I told in my first post the WHS had its internal clock on a different time then my other pc's in the network. I looked a bit closer and noticed it stood on the wrong timezone. I changed it to the correct one and now the automatic backups are working.
    • Marked as answer by jjtbsomhorst Thursday, August 13, 2009 8:16 PM
    Thursday, August 13, 2009 8:16 PM

All replies

  • Hello Everyone, I'm running a 120 days trial version of WHS just so play around with it before I really gonna buy it ( I actually ordered this morning..). The software is running inside a virtual box and everything is running perfectly but there are a few problems.

    Installing WHS in a VM is unsupported.

    First of is that I can not seem to change the time on the machine which i'm running. I change the time using the connector console but when I log in again the time is reset for the whs. When I do it using remote desktop the time is reset as soon as I log out again. How can I adjust the time for WHS?

    That's definitely not normal.  It should keep the time.  How much is it off by?  Did you install any add-ins/apps on your server?

    Another problem is the following. I have added the two pc's I own to the WHS and setup the backup schedule. According to this schedule it should do a daily backup automatically between 12:00 and 23:00. So I left the system on for a night and when I woke up this morning I noticed the WHS didnt backup my pc's.  Now just a minute ago I get a notice via the connector that one of my notebooks must be backed up and that I have to be certain it is connected and turned on. I get this message on the notebook that is not backed up and is turned on and connected. Now I would like to know why does the WHS not recognize this system and/or does teh automatic backup and what can I do to fix this?
    Your backup window is 23 hours.  It doesn't start right at midnight.  Try shortening your backup window to night hours only.  (Or it could be due to the fact that your clock is off.)
    Thursday, August 13, 2009 1:56 AM
    Moderator
  • Installing WHS in a VM is unsupported.


    Mmmm, ok I didnt have any spare machines where I could install it on thats why I use VM.
    That's definitely not normal.  It should keep the time.  How much is it off by?  Did you install any add-ins/apps on your server?


    My notebook clock runs at 07:00 currently and the WHS is at 22:00 so that is a 15 hour difference. I am running just a little irc server on it but that cant be the problem.

    Your backup window is 23 hours.  It doesn't start right at midnight.  Try shortening your backup window to night hours only.  (Or it could be due to the fact that your clock is off.)
    I have changed it so that it now has a backup window of 8 hours. I'm off to work so it has 8 hours to complete its task.
    Thursday, August 13, 2009 5:10 AM
  • Hello, I've solved the problem. As I told in my first post the WHS had its internal clock on a different time then my other pc's in the network. I looked a bit closer and noticed it stood on the wrong timezone. I changed it to the correct one and now the automatic backups are working.
    • Marked as answer by jjtbsomhorst Thursday, August 13, 2009 8:16 PM
    Thursday, August 13, 2009 8:16 PM