locked
Running Configuration Wizard for the VS2010TrainingKit RRS feed

  • Question

  • In trying to run the Configuration Wizard for the Training Kit, the setup program doesn't recognize that I have Visual Studio 2010 Pro installed and expects me to download the program. How do I get by this block?
    • Edited by Mr. Wharty Wednesday, July 25, 2012 2:00 AM Correct Title
    Wednesday, July 25, 2012 12:54 AM

Answers

  • Are you sure it's not asking you to have Visual Studio 2010 SP1 installed as this is a requirement?

    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    Jeff Wharton
    MSysDev (C.Sturt), MDbDsgnMgt (C.Sturt), MCT, MCPD, MCSD, MCITP, MCDBA
    Blog: Mr. Wharty's Ramblings
    Twitter: @Mr_Wharty
    MC ID: Microsoft Transcript

    • Proposed as answer by tooleyrose Friday, July 27, 2012 3:50 AM
    • Marked as answer by Horizon_NetEditor Wednesday, August 1, 2012 9:08 AM
    Wednesday, July 25, 2012 2:01 AM