none
Authentication failure RRS feed

  • Question

  • MFT errors
    System reloaded from Ghost image
    Logged in with Admin rights
    AntiVi off (Norton Corporate)
    FireWall off..no effect
    IE controls set to low (not this report)..no effect.

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Cryptographic Errors Detected
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-BBWJP-XKYFQ-4MB9D
    Windows Product Key Hash: T9MzgUJDNyUNSZG8POxwYFyIF8I=
    Windows Product ID: 55274-640-0535251-23529
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {584825F2-8F49-4C78-ACF8-1CB527EC0CB4}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Not Registered. - 0x800703e61.9.40.0
    Signed By: N/A, hr = 0x80096010
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Edition 2003 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_E2AD56EA-765-b063_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-8009_E2AD56EA-766-2f7d_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{584825F2-8F49-4C78-ACF8-1CB527EC0CB4}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4MB9D</PKey><PID>55274-640-0535251-23529</PID><PIDType>1</PIDType><SID>S-1-5-21-1220945662-839522115-1343024091</SID><SYSTEM><Manufacturer>CAYMAN</Manufacturer><Model>CA81020A</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>CA81020A.86A.0017.P08.0103221311</Version><SMBIOSVersion major="2" minor="3"/><Date>20010322000000.000000+000</Date></BIOS><HWID>A2363AA701846056</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>23ED527F7EF8500</Val><Hash>yNkdkSVUMcr0iM/6dWor3xgpo0A=</Hash><Pid>73931-640-4171843-57836</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: no
    Marker string from BIOS: N/A
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    +++++++++++++++++++++++++++++++

    I SEE 'crypto errors detected'..but, what to DO about it?  Selecting the 'Resolve' button results in 'Unable to fix it'.


    I'm sure a complete reload would result in a resolution..but reconfiguring a 'from scratch' load is PAINFUL on this machine.

    Any input much appreciated.

    Thanks.

    **edit**

    I have run:
    regsvr32 softpub.dll
    regsvr32 wintrust.dll
    regsvr32 initpki.dll
    regsvr32 dssenh.dll
    regsvr32 rsaenh.dll
    regsvr32 gpkcsp.dll
    regsvr32 sccbase.dll
    regsvr32 slbcsp.dll
    regsvr32 cryptdlg.dll


    ..with a FAILURE on sccbase.dll (can't find it).  For all I know..that could be either THE key...or completely extraneous.

    RPC, Crypto services are running.

    1.  What edition of Windows XP is it for, Home, Pro, or Media Center, or another version of Windows?  XP Pro Ver 2002 SP2

    2.  Does it read "OEM Software" or "OEM Product" in black lettering?  No.

    3.  Or, does it have the computer manufacturer's name in black lettering?  No.


    Tuesday, January 19, 2010 11:07 PM

Answers

  • Hello canyncarvr,


      The Cryptographic Errors in Windows is directly causing the Non-Genuine issue.

      Please go to http://microsoft.com/genuine/diag and click the Start Diagnotic button.  One of the things the tool does is look for common windows issues that can affect it's genuine status (such as Time/Date incorrect, Cryptographic Errors and such).   If the site is unable to fix the issue for you, it will provide directions on manual fix.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, January 20, 2010 12:20 AM
    Wednesday, January 20, 2010 12:20 AM

All replies

  • Hello canyncarvr,


      The Cryptographic Errors in Windows is directly causing the Non-Genuine issue.

      Please go to http://microsoft.com/genuine/diag and click the Start Diagnotic button.  One of the things the tool does is look for common windows issues that can affect it's genuine status (such as Time/Date incorrect, Cryptographic Errors and such).   If the site is unable to fix the issue for you, it will provide directions on manual fix.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, January 20, 2010 12:20 AM
    Wednesday, January 20, 2010 12:20 AM
  • http://microsoft.com/genuine/diag

    Been there....lots.

    Get 'Failed...Windows Validation ActiveX loaded'.

    As stated, 'Selecting the 'Resolve' button results in 'Unable to fix it'.'



    CatRoot2 folder has been renamed at this point...no effect in the validation failure.  Same error.

    Group Policy..Software Restrictions..Trusted Publishers is set to 'Allow End Users'


    **edit**

    Ran a 'Repair' from CD.  No effect.  Authorization still fails with Windows Active-X load failure.  After the reload I got a pile of updates that have downloaded and installed fine...it's just that MicroSoft hasn't tried to run an authenticity check, yet.

    Oh...I CAN now sucessfully register <sccbase.dll> that I could NOT before.  THAT changed...but, the original/basic problem is still here.

    Wednesday, January 20, 2010 12:37 AM