locked
Communicator log in Error: Destination URI either not enabled for SIP or does not exist RRS feed

  • Question

  • HI All,

    Setup details: OCS 2007 R2
    Login Account: Administrator
    Setup is working fine. All the users Enabled for Enhanced Presence



     I have created one user from the Active Directory under "User", I enabled the user for OCS and configure for OCS( gave all the configuration).

    My default SIP domain is rajocs.lab ....
    User1 SIP ID is : test01@rajesh.org
    User2 SIP ID is: test02@rajesh.org

    When I login to communicator with this user say ... test01@rajesh.org, it works fine.
    It logins without any issue.

    Now, when I create an user under Root -> Hosting(OU) ->rajesh.org(OU) -> test02@rajesh.org
    With the same OCS configurations.
    When I tried to login to communicator with this user i.e. test02@rajesh.org
    login failes with error: "Sign in address not found "

    I check with the OCS 2007 R2 mgmt console... I can see the both users under pool -> Users.

    But when I search into Database using console for the users, It shows record for test01 user but
    for  user test02@rajesh.org shows error:
    test02@rajesh.org is not found in the database

    When I checked with the communicator log... I found this ...

    0--------------------------

    08/10/2009|18:44:47.369 F8:BC0 TRACE :: ASYNC_SOCKET::InternalSend no compression, BytesLeft = 1179, BytesToSend = 1179, cbDataToEncryptSize = 1179, psDataToEncrypt = 01D7F008
    08/10/2009|18:44:47.369 F8:BC0 TRACE :: - encrypted buffer length: 1200 bytes.  First 8 bytes:
    08/10/2009|18:44:47.369 F8:BC0 TRACE ::     17 03 01 04 AB 86 0C 4E  :....«†.N
    08/10/2009|18:44:47.369 F8:BC0 TRACE :: ASYNC_SOCKET::SendOrQueueIfSendIsBlocking sending sendBuffer 01DC56A0, this 0013A598, pSendBuffer->m_BufLen = 1200
    08/10/2009|18:44:47.369 F8:BC0 TRACE :: ASYNC_SOCKET::SendHelperFn sendBuffer 01DC56A0 sent, this 0013A598, m_BytesSent = 1200, pSendBuffer->m_BufLen = 1200
    08/10/2009|18:44:47.384 F8:BC0 TRACE :: SECURE_SOCKET: decrypting buffer size: 648 (first 8):
    08/10/2009|18:44:47.384 F8:BC0 TRACE ::     17 03 01 02 83 5D 31 99  :....ƒ]1™
    08/10/2009|18:44:47.384 F8:BC0 INFO  :: Data Received - 10.76.18.158:5061 (To Local Address: 10.76.18.155:1348) 627 bytes:
    08/10/2009|18:44:47.384 F8:BC0 INFO  :: SIP/2.0 404 Not Found

    Authentication-Info: NTLM rspauth="01000000000000007278F46ABE5B724B", srand="DE5C5D4A", snum="1", opaque="92F642F0", qop="auth", targetname="OCSFE.rajocs.lab", realm="SIP Communications Service"

    From: <sip:test02@rajesh.org>;tag=f11557439d;epid=08d6c71a8e

    To: <sip:test02@rajesh.org>;tag=00A5962C645F55A2562F8C6F2C7930B5

    Call-ID: 079f23e10afe49ec8e6f458a4b18ada8

    CSeq: 3 REGISTER

    Via: SIP/2.0/TLS 10.76.18.155:1348;ms-received-port=1348;ms-received-cid=18300

    ms-diagnostics: 4005;reason="Destination URI either not enabled for SIP or does not exist ";source="OCSFE.rajocs.lab"

    Content-Length: 0




    08/10/2009|18:44:47.384 F8:BC0 INFO  :: End of Data Received - 10.76.18.158:5061 (To Local Address: 10.76.18.155:1348) 627 bytes



    Thanks in Advance !!!



    Monday, August 10, 2009 1:40 PM

All replies

  • Still no replys ... !!!

    I think I am great that I discover a new problem ...
    Wednesday, August 12, 2009 6:14 AM
  • hi
    Before you try to test or verify any end-user functionality, verify that the changes you made to enable users have been replicated by the OCS User Replicator. the user Replicator logs an event with ID 30024 when replication completes successfully.

    About how create and enable users you can refer to below link:
    http://technet.microsoft.com/en-us/library/dd425132(office.13).aspx

    Regards!

    Tuesday, August 18, 2009 6:02 AM
    Moderator
  • I am having a similar issue in my lab. The user replicator does not appear to ever complete. Any ideas why this might be.
    Thursday, August 20, 2009 6:59 PM