locked
Backup is failng to function after 11 months RRS feed

  • Question

  • OneCare's response to my request for a backup after it has scanned my files "that a current backup device is not found". I had my 32GB flash drive installed, the same one that yesterday OneCare's response was to free up 80mb of space in this same backup device. I have remove 2.53gb from it. That is right giga bits! So there is now plenty of room in the flash drive. The OneCare backup requires about 26gb. My PC uses Windows XP system. I have tried unplugging the flash drive and reinstalling it. I have tried both the full backup option and the quick backup option of backing up only changed files.
    Why is OneCare responding "a current backup device not found". I have not loaded any new programs on my computer since last having a successful backup done a week ago on schedule nor has OneCare found any viruses. Yesterday OneCare found this backup device at E where it is now.   [Removed]
    • Edited by JimR1Moderator Monday, October 26, 2009 4:51 PM Removed e-mail.
    Monday, October 26, 2009 4:44 PM

Answers