locked
WHS Client Backups Failing RRS feed

  • Question

  • Ever since returning from some time off where I had my systems and WHS turned off, WHS backups have been failing for one of my hosts.  One in particular logs the following errors.  I tried running chkdsk /r but aside from taking some time to complete, it hasn't seemed to help.    The disk is in pretty good health I believe as it's a relatively new disk.    Am I correct in that the backups are failing due to some perceived issues with the "D" since that is the one noted?   Can anyone offer up other suggestions as I'm at a loss.

     

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="HomeServer" />
      <EventID Qualifiers="53247">773</EventID>
      <Level>2</Level>
      <Task>3</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2010-12-11T13:00:36.000000000Z" />
      <EventRecordID>91267</EventRecordID>
      <Channel>Application</Channel>
      <Computer>RANIER</Computer>
      <Security />
      </System>
    - <EventData>
      <Data>72</Data>
      <Data>D:</Data>
      <Data>SYCAMORE</Data>
      <Data>System.Runtime.InteropServices.COMException (0x8007045D): The request could not be performed because of an I/O device error. (Exception from HRESULT: 0x8007045D) at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo) at Microsoft.HomeServer.Common.Client.Win32.ThrowLastError() at Microsoft.HomeServer.Backup.NTFS.VolumeBuffer.EndRead() at Microsoft.HomeServer.Backup.NTFS.ClusterBitMapReader.Next() at Microsoft.HomeServer.Backup.BackupOp.BackupOperation.DoClusterPass1() at Microsoft.HomeServer.Backup.BackupOp.BackupOperation.RunWithoutCatch() at Microsoft.HomeServer.Backup.BackupOp.BackupOperation.Run()</Data>
      </EventData>
      </Event>

     

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="HomeServer" />
      <EventID Qualifiers="53247">770</EventID>
      <Level>2</Level>
      <Task>3</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2010-12-11T13:00:37.000000000Z" />
      <EventRecordID>91268</EventRecordID>
      <Channel>Application</Channel>
      <Computer>RANIER</Computer>
      <Security />
      </System>
    - <EventData>
      <Data>72</Data>
      <Data>SYCAMORE</Data>
      <Data>System.Runtime.InteropServices.COMException (0x8007045D): The request could not be performed because of an I/O device error. (Exception from HRESULT: 0x8007045D) at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo) at Microsoft.HomeServer.Common.Client.Win32.ThrowLastError() at Microsoft.HomeServer.Backup.NTFS.VolumeBuffer.EndRead() at Microsoft.HomeServer.Backup.NTFS.ClusterBitMapReader.Next() at Microsoft.HomeServer.Backup.BackupOp.BackupOperation.DoClusterPass1() at Microsoft.HomeServer.Backup.BackupOp.BackupOperation.RunWithoutCatch() at Microsoft.HomeServer.Backup.BackupOp.BackupOperation.Run() at Microsoft.HomeServer.Backup.BackupOp.BackupSetOperation.RunWithoutCatch() at Microsoft.HomeServer.Backup.BackupOp.BackupSetOperation.Run()</Data>
      </EventData>
      </Event>

     

    Saturday, December 11, 2010 1:18 PM