none
No profile or activity updates for past month RRS feed

Answers

  • I see everything OK on that page (27 answers, 68 total replies - very good answer rate). I suggest you to try loading that page in another browser and do a manual page refresh with Shift+F5 and Ctrl+F5. Looks like you somehow seeing cached version.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    • Marked as answer by mfharvey Tuesday, January 22, 2013 5:31 PM
    Tuesday, January 22, 2013 5:17 PM
    Moderator

All replies

  • I see 450 in your profile also. Where do you see incorrect info?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, January 22, 2013 4:59 PM
    Moderator
  • On my profile page itself (http://social.msdn.microsoft.com/profile/mfharvey/).  When I go there, I only see 330 points and there is no activity in the activity feed since last April.

    It is true that I did not have any activity between April and the beginning of January, but I have been quite active this past month, but the last activity listed is from 8 months ago.

    -mfharvey

    Tuesday, January 22, 2013 5:03 PM
  • I see everything OK on that page (27 answers, 68 total replies - very good answer rate). I suggest you to try loading that page in another browser and do a manual page refresh with Shift+F5 and Ctrl+F5. Looks like you somehow seeing cached version.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    • Marked as answer by mfharvey Tuesday, January 22, 2013 5:31 PM
    Tuesday, January 22, 2013 5:17 PM
    Moderator
  • Hi Naomi,

    Thanks for checking!  I checked it on Chrome and Firefox and still saw the old points.  Then did a Ctrl+F5 on a completely different computer and now it is showing up as updated in all the browsers.  Odd.

    thanks for checking into it for me!

    -mfharvey

    Tuesday, January 22, 2013 5:30 PM
  • Have you an internet proxy running, that caches content? If so, you will have more often that problem.

    Olaf Helper

    Blog Xing

    Tuesday, January 22, 2013 5:44 PM
  • No, there is no proxy.  I think it is the client side call for the profile data in JSON that was stuck and a browser refresh (even a hard refresh) was not forcing it to get fresh data.  I noticed that the "user card" area on the forum pages was still stuck with older data.  Profiling the network calls showed the JSON call for my profile information: http://widgets.membership.microsoft.com/v1/user/usercard/?id=1c3a77abf7ea44a7a5692a32f4ac6f10&lang=&brand=msdn&callback=jsonp_loadUserData0.  I loaded that into Chrome (because my IE is not configured to open the data in the browser) and did a Ctrl+F5 update which refreshed the feed. Going back to IE, it now shows the updated data in the User Card area.

    mfharvey

    Tuesday, January 22, 2013 6:08 PM