locked
Connector software crashes RRS feed

  • Question

  • I'm running Windows 7 64bit and have been for a while now.  The connector software and the backups have worked fine, all of a sudden the connector software stopped running and the backups failed.  Below is the event log fault, any clues what do except reinstall the connector software.

    Faulting application name: Launchpad.exe, version: 6.1.8800.16400, time stamp: 0x5094946f
    Faulting module name: KERNELBASE.dll, version: 6.1.7601.18015, time stamp: 0x50b8479b
    Exception code: 0xe0434352
    Fault offset: 0x0000000000009e5d
    Faulting process id: 0x438
    Faulting application start time: 0x01ce1f4ba1fa4467
    Faulting application path: C:\Program Files\Windows Server\Bin\Launchpad.exe
    Faulting module path: C:\Windows\system32\KERNELBASE.dll
    Report Id: e5037e23-8b3e-11e2-888a-00190e0b6780

     

    John J. Hughes II

    Tuesday, March 12, 2013 6:25 PM

Answers

  • Oh well I reinstall the connection, updated the server, did a computer clean, mucked with a few other things, and rebooted about four times and it seems to be working again... go figure!

    John J. Hughes II

    Tuesday, March 12, 2013 7:21 PM

All replies

  • Oh well I reinstall the connection, updated the server, did a computer clean, mucked with a few other things, and rebooted about four times and it seems to be working again... go figure!

    John J. Hughes II

    Tuesday, March 12, 2013 7:21 PM
  • I am having this problem in win 8.1 i have reinstalled the server connector software multiple times but this keeps happening...  I am getting rather fed up can anyone help..?
    Wednesday, April 2, 2014 6:20 PM
  • Sorry don't have a really good answer for you.  Currently I run it on 5 Windows 8.1 system and other than an occasional error message when I log out it seems to run fine.  As I said in my response above I don't know what fixed it.

    The only thing I can think of is making sure your server is updated.  If you server is not updated when you run the install "FROM" the server which should have the latest version it will not be updated for Windows 8.1.


    John J. Hughes II

    Thursday, April 3, 2014 10:25 PM