locked
Sharing Computers RRS feed

  • Question

  • I have a desktop and laptop. Desktop is Vista Premium the laptop is Windows XP. Is it possible to share from one compter to the other?
    I have tried to set this up but One Care says I can't. Could the problem be the Firewall?
    • Moved by JimR1Moderator Thursday, September 17, 2009 8:10 PM (From:Windows Live OneCare Install and Activate)
    Thursday, September 17, 2009 6:46 PM

Answers

  • You may have to enable file and printer sharing in the One Care firewall. To do this open One Care>Change Settings>Firewall>Advanced Settings>Ports and Protocols, check the box next to "File and Printer sharing- local network". Enable this setting on both computers.
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Thursday, September 17, 2009 8:10 PM
    Moderator

All replies

  • You may have to enable file and printer sharing in the One Care firewall. To do this open One Care>Change Settings>Firewall>Advanced Settings>Ports and Protocols, check the box next to "File and Printer sharing- local network". Enable this setting on both computers.
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Thursday, September 17, 2009 8:10 PM
    Moderator
  • Assuming that you have enabled File and printer sharing in the OneCare firewall, you also need to actually share folders and/or printers.
    This link explains how to set this up:
    http://windowshelp.microsoft.com/Windows/en-US/Help/e20e6875-7210-47bb-bf19-5c60e6ae86151033.mspx

    If you have shared files, but still cannot proceed unless you turn off the OneCare firewall, try the following:
     

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

     

     

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Friday, September 18, 2009 11:33 AM
    Moderator