locked
Window vista says its not genuine RRS feed

  • Question

  • I need some help, i have tried some of the methods i found on the fourms, but none of them have worked. i have typed in the product key ,found on the laptop itself, and its says

    "The product you have entered does not appear to be a valid Windows Vista product key

    please check your product key and type it again"

    I have typed it in several times, and even restarted the computer several times, but no matter what it still says it.

    And to give some some insight, its a laptop i bought back in 08 from a retail store, so windows vista was preinstalled on it

    Monday, June 27, 2011 6:27 PM

Answers

  • "harry543" wrote in message news:1a3e234d-049b-4e0c-84dd-05132e51a5a1...

    Ok i successfully installed seervice pack 2, and now i can access normal mode. I did the software licensing steps, and got no error messages. And so far its acting normal again, it doesnt have the "not authentic windows product", message in the bottom corner of the screen any more.

     

    and here are the new scan results

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003

    Other data-->
    SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP67</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.25    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071129000000.000000+000</Date></BIOS



    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Partial Product Key: WQD8Q
    License Status: Initial grace period
    Time remaining: 21600 minute(s) (15 day(s))

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PAAAAAEABwABAAEAAQABAAAAAwABAAEAJJTMBFLfdhu84yC+gASIzAaYmGBiwkQs8vSm1bD2OnqsVniq

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: no, invalid SLIC table



    Your system is in the grace period - the Software Licensing Service is now running, but the inability to properly see the SLIC table is still there.
    You need to change the Key to the one on your COA sticker using the Change Product Key link on the System Properties page - you will probably have to activate by telephone.#

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, June 29, 2011 10:23 PM
    Tuesday, June 28, 2011 8:33 AM
    Moderator

All replies

  • "harry543" wrote in message news:d17df590-6e7f-4952-9522-174a8bd517fb...

    I need some help, i have tried some of the methods i found on the fourms, but none of them have worked. i have typed in the product key ,found on the laptop itself, and its says

    "The product you have entered does not appear to be a valid Windows Vista product key

    please check your product key and type it again"

    I have typed it in several times, and even restarted the computer several times, but no matter what it still says it.

    And to give some some insight, its a laptop i bought back in 08 from a retail store, so windows vista was preinstalled on it


    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     - IN YOUR OWN THREAD, please

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, June 27, 2011 7:43 PM
    Moderator
  • just did the test and here are the results

     

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {067AD6F3-1078-4616-B5E1-AF5D932B5739}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-8009_E2AD56EA-766-2ee7_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{067AD6F3-1078-4616-B5E1-AF5D932B5739}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-2459155337-1669205481-272372644</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP67</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.25    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071129000000.000000+000</Date></BIOS><HWID>FB013007018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>3A1ADF5B70BC778</Val><Hash>hJD9fFhF2gbWVsN26+Vx155N3FI=</Hash><Pid>81605-956-4014397-65806</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEABwABAAEAAQAAAAAAAAABAAEAJJTMBFLfdhu84yC+gASIzAaYmGBiwkQs8vR4qg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: no, invalid SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            PTLTD              APIC  
      FACP            NVIDIA        MCP67-M
      SRAT            AMD           HAMMER  
      HPET            PTLTD         HPETTBL
      BOOT            PTLTD         $SBFTBL$
      MCFG            PTLTD           MCFG  
      TCPA            Phoeni        x      
      SSDT            PTLTD         POWERNOW
      SLIC            HPQOEM        SLIC-MPC


    Monday, June 27, 2011 8:10 PM
  • "harry543" wrote in message news:652a9163-c78e-4c91-8732-b3247c0b6e78...

    just did the test and here are the results

     

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003


    Other data-->
    SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP67</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.25    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071129000000.000000+000</Date></BIOS


    Licensing Data-->
    Software Licensing service is not running.

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: no, invalid SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
      SLIC            HPQOEM        SLIC-MPC



    You have two problems - one of which may have been caused by the other (highlighted).
    First thing to fix is the fact that the Software Licensing Service is not running.
    Please check that the Software Licensing service is set to startup type Automatic.
     
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key
    Accept the UAC prompt that comes up
    In the listing of Services, find the Software Licensing Service (SLSVC)
    right-click on it, and select Properties.
    make sure that the service Startup type is set to Automatic - click Apply if you've had to change anything.
     
    Then try starting the service.
    What is the result?
     
    If you get an error message, please report back with the EXACT details.
     
    If it succeeds, reboot - run an new MGADiag report, and post it back here
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, June 27, 2011 8:22 PM
    Moderator
  • "harry543" wrote in message news:652a9163-c78e-4c91-8732-b3247c0b6e78...

    just did the test and here are the results

     

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003


    Other data-->
    SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP67</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.25    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071129000000.000000+000</Date></BIOS


    Licensing Data-->
    Software Licensing service is not running.

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: no, invalid SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
      SLIC            HPQOEM        SLIC-MPC



    You have two problems - one of which may have been caused by the other (highlighted).
    First thing to fix is the fact that the Software Licensing Service is not running.
    Please check that the Software Licensing service is set to startup type Automatic.
     
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key
    Accept the UAC prompt that comes up
    In the listing of Services, find the Software Licensing Service (SLSVC)
    right-click on it, and select Properties.
    make sure that the service Startup type is set to Automatic - click Apply if you've had to change anything.
     
    Then try starting the service.
    What is the result?
     
    If you get an error message, please report back with the EXACT details.
     
    If it succeeds, reboot - run an new MGADiag report, and post it back here
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    I tried the following, and i did get a error message,

    It says Windows could not start the Software Licensing service on local computer

     

    error 1084: This service cannot be started in safe mode

     

    i forgot to mention, earlier that i cant get past that code entry point, so i can only access my desktop through safe mode

    Monday, June 27, 2011 8:36 PM
  • "harry543" wrote in message news:c520096d-2cf1-4a62-ac59-ad061bfd93d7...
    "harry543" wrote in message news:652a9163-c78e-4c91-8732-b3247c0b6e78...

    just did the test and here are the results

     

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003


    Other data-->
    SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP67</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.25    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071129000000.000000+000</Date></BIOS


    Licensing Data-->
    Software Licensing service is not running.

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: no, invalid SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
      SLIC            HPQOEM        SLIC-MPC



    You have two problems - one of which may have been caused by the other (highlighted).
    First thing to fix is the fact that the Software Licensing Service is not running.
    Please check that the Software Licensing service is set to startup type Automatic.
     
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key
    Accept the UAC prompt that comes up
    In the listing of Services, find the Software Licensing Service (SLSVC)
    right-click on it, and select Properties.
    make sure that the service Startup type is set to Automatic - click Apply if you've had to change anything.
     
    Then try starting the service.
    What is the result?
     
    If you get an error message, please report back with the EXACT details.
     
    If it succeeds, reboot - run an new MGADiag report, and post it back here
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    I tried the following, and i did get a error message,

    It says Windows could not start the Software Licensing service on local computer

     

    error 1084: This service cannot be started in safe mode

     

    i forgot to mention, earlier that i cant get past that code entry point, so i can only access my desktop through safe mode


    That's because you still haven't installed Service Pack 2 :)
    You can still run the tool direct from the download using Internet Explorer in normal mode - and post the results from there also.
    Try that - it may give us more to work with before we  have to resort to command-line fixes.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, June 27, 2011 9:40 PM
    Moderator
  • Ok i successfully installed seervice pack 2, and now i can access normal mode. I did the software licensing steps, and got no error messages. And so far its acting normal again, it doesnt have the "not authentic windows product", message in the bottom corner of the screen any more.

     

    and here are the new scan results

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {067AD6F3-1078-4616-B5E1-AF5D932B5739}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.101014-0432
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-800a_E2AD56EA-766-191_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{067AD6F3-1078-4616-B5E1-AF5D932B5739}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-2459155337-1669205481-272372644</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP67</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.25    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071129000000.000000+000</Date></BIOS><HWID>FB313507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>3A1ADF5B70BC778</Val><Hash>hJD9fFhF2gbWVsN26+Vx155N3FI=</Hash><Pid>81605-956-4014397-65806</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00146-321-500061-02-1033-6002.0000-1782011
    Installation ID: 009495296833872656571065791753198914659041717586363566
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: WQD8Q
    License Status: Initial grace period
    Time remaining: 21600 minute(s) (15 day(s))

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PAAAAAEABwABAAEAAQABAAAAAwABAAEAJJTMBFLfdhu84yC+gASIzAaYmGBiwkQs8vSm1bD2OnqsVniq

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: no, invalid SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            PTLTD              APIC 
      FACP            NVIDIA        MCP67-M
      SRAT            AMD           HAMMER 
      HPET            PTLTD         HPETTBL
      BOOT            PTLTD         $SBFTBL$
      MCFG            PTLTD           MCFG 
      TCPA            Phoeni        x     
      SSDT            PTLTD         POWERNOW
      SLIC            HPQOEM        SLIC-MPC



    Monday, June 27, 2011 11:45 PM
  • "harry543" wrote in message news:1a3e234d-049b-4e0c-84dd-05132e51a5a1...

    Ok i successfully installed seervice pack 2, and now i can access normal mode. I did the software licensing steps, and got no error messages. And so far its acting normal again, it doesnt have the "not authentic windows product", message in the bottom corner of the screen any more.

     

    and here are the new scan results

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003

    Other data-->
    SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP67</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.25    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071129000000.000000+000</Date></BIOS



    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Partial Product Key: WQD8Q
    License Status: Initial grace period
    Time remaining: 21600 minute(s) (15 day(s))

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PAAAAAEABwABAAEAAQABAAAAAwABAAEAJJTMBFLfdhu84yC+gASIzAaYmGBiwkQs8vSm1bD2OnqsVniq

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: no, invalid SLIC table



    Your system is in the grace period - the Software Licensing Service is now running, but the inability to properly see the SLIC table is still there.
    You need to change the Key to the one on your COA sticker using the Change Product Key link on the System Properties page - you will probably have to activate by telephone.#

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, June 29, 2011 10:23 PM
    Tuesday, June 28, 2011 8:33 AM
    Moderator