locked
windows activation RRS feed

  • Question

  • I need help with wga, I have a ethernet lan on board however I have a wireless network at home so I purchased a linksys wmp 300N wireless pci network adapter.  Everytime I use wireless I receive notification that my hardware has significantly changed and I need to activate windows.  I call microsoft and reactivate windows with the wireless card in use thinking I'm okay now, however if I disable wirelass and later enable it again I'm forced to activate again.  I probably don't need to say this is such a pain.  Any remedies would greatfully appreciated.
    Sunday, March 25, 2007 10:53 PM

Answers

  • Hello Tholas,

     

       Product Activation and WGA are not the same. This is a common misconception.

     

    Product Activation: Comes included with Windows XP "Out-of-the-box" and is required to use Windows XP.

    WGA Notification: Does not come included with Windows XP and is Not required to run Windows XP (it's function is to inform the user if they are using Genuine Microsoft Software or not).

    WGA Validation Tool: Does not come included with Windows XP and it is an ActiveX control that is only required to be able to download from the Windows Update Site or the Microsoft Download Center (users can receive critical updates thru the Automatic Update service without validation).

     

    This forum only provides support for WGA Notification and WGA Validation Tool. 

     

     You may want to post your question in the Windows XP forum (http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx), contact your local Product Activation center and se if they can point you to an answer to your question or contact Windows XP support (either thru the company that built your computer or thru Microsoft (http://support.microsoft.com)

     

    Thank you,

    Darin Smith

    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.
    --------------------------------------------------------

    Tuesday, March 27, 2007 1:36 AM