locked
activating wifi security RRS feed

  • Question

  •  

    hi all

    i installed the trail version of onecare to try (have since decided to buy) my original router was a bt home hub but have switched suppliers to aol they have given me a netgear dg834g does anybody know how to turn the wifi security on manually or triger the wizard to do so, or am i going to have to reinstall onecare??

     

    thanks

     

    wayne

    Tuesday, February 5, 2008 1:14 PM

Answers

  • Hello, wayne.

    I don't have any experience with this feature since my router is not supported by OneCare.

    According to the text in Instant Help, it mentions that a supported router will be detected and you will receive an action item to enable security if it has not been done so manually by you.

     

    If you did not get this prompt and the wireless router is not set up with a secure connection, perhaps the following steps to disable the feature (since you set it up with a different router) and enable it again might help:

    If you experience problems with the wireless network after you secure the network, you can temporarily disable the security settings.

    1. On the computer that you used to help secure the wireless network, click Change Settings.
    2. On Firewall tab, click Advanced settings.
    3. On the Network connections tab, click the wireless network, and then click Details.
    4. Under Wireless security status, click Turn off.
    5. Click Turn off again, and then follow the on-screen instructions.

    If that doesn't help, you may simply want to configure the security manually per the instructions for your router or contact support to see what other options are available to you.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Tuesday, February 5, 2008 10:06 PM
    Moderator