locked
Activation Problem after restore RRS feed

  • Question

  • After to have made the restoration with windows sp3 (the PC it had installed the sp3) on the desktop dulls the message to activate windows, accetando to make l' activation the PC jams on the scheramata one does not succeed nothing, does not see any desktop given on PC, of icone. I have tried therefore to restore with the version of windows sp2 this time at the moment making l' activation not to comare the shielded usual as in the first case but I at least succeed to see the desktop, the data precedence but not ago activation. I have executed all the operations like from the document http://support.microsoft.com/default.aspx/kb/938720/it#mtDisclaimer and this is the log of MGADIAG after to have executed all the passages.

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-7VJFT-F3YVK-TDG4Q
    Windows Product Key Hash: CUFvltwYAG38g5hgLWW2S/uJsUU=
    Windows Product ID: 76435-OEM-2260092-55753
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {12310982-C293-4D1D-AC3E-03E68C15A723}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-364-80041014_025D1FF3-229-80041014_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.8.31.9
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: 114
    Version: 1.7.105.35
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
    OGA Version: Registered, 1.7.105.35
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041014_025D1FF3-229-80041014_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Programmi\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{12310982-C293-4D1D-AC3E-03E68C15A723}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-TDG4Q</PKey><PID>76435-OEM-2260092-55753</PID><PIDType>3</PIDType><SID>S-1-5-21-16237384-3399984987-1383416127</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0301    </Version><SMBIOSVersion major="2" minor="3"/><Date>20051030000000.000000+000</Date></BIOS><HWID>287C3A870184E06C</HWID><UserLCID>0410</UserLCID><SystemLCID>0410</SystemLCID><TimeZone>ora solare Europa occidentale(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>ASEM Industria Informatica</name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.8.31.9"/><File Name="WgaLogon.dll" Version="1.8.31.9"/><File Name="OGAAddin.dll" Version="1.7.105.35"/><File Name="OGAVerify.exe" Version="1.7.105.35"/></GANotification></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110410-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73964-640-0000106-57570</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1E840:ASEM SPA|14170:ASUSTeK Computer Inc|16133:GENUINE C&C INC|18720:Sharp Corp,
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A



    Thank you Wissia Pace

    Tuesday, September 1, 2009 2:31 PM

Answers

All replies

  • Hello Wissia Pace,

      I am unable to understand your post, but I see in the Diagnostic Report that your XP is not activated.

      I suspect that your issue may be that when you Activate over the Internet, you receive an error.

      The workaround is to Activate by Phone.

      Would you try Activating by Phone and tell me if that resolves your issue?

    Thank you,
    Darin MS
    • Proposed as answer by Darin Smith MS Tuesday, September 1, 2009 5:25 PM
    • Marked as answer by Wissia Pace Wednesday, September 2, 2009 11:35 AM
    • Unmarked as answer by Wissia Pace Wednesday, September 2, 2009 11:35 AM
    Tuesday, September 1, 2009 5:25 PM
  • Goog Evening,
    The problem is the file msoobe don't start after restore.

    Thank You
    Friday, September 4, 2009 3:14 PM
  • Hello Wissia Pace,

    Please try these steps:

    1) Click Start>All Programs>Accessories>System Tools>Activate Windows.  If for some reason the menu entry "Activate Windows" is missing, please click Start>Run, type oobe/msoobe.exe /a and click OK.  Note the space between .exe and /a.


    2) The Activation Wizard should now be on your screen.  Choose Activate Windows by Telephone and follow the prompts to try an automated telephone activation.  The Wizard will show you a many-digit "Installation ID" number, which you enter into the automated phone system.  If accepted, the phone system will give you another many-digit "Activation ID" number which you enter into the Activation Wizard.  If the automated telephone activation is not accepted, you will be offered the option to speak with a live activation representative.  Choose that option. 


    3) The activation representative will ask a few questions for the purpose of confirming that you are still using your license for Windows XP in accordance with the End User Licensing Agreement.  If so, the person will issue an activation code for you to enter into the Activation Wizard.

     Please post back to let us know how you did.


    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Friday, September 4, 2009 3:56 PM
  • Thank you for the your answer, but the problemi is The Activation Wizard don't start the screen don't appare. I had already tried the procedure and I have executed all the operations like from the document  http://support.microsoft.com/default.aspx/kb/938720/it#mtDisclaimer .

    Wissia Pace
    Saturday, September 5, 2009 5:45 PM
  • Hello Wissia Pace,

    Your current problem seems to go beyond the boundaries of the WGA forum.

    Please post your issue at the Windows Expert Zone newsgroups for more assistance:  http://www.microsoft.com/windowsxp/expertzone/newsgroups.mspx

    Good Luck! :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Wednesday, September 9, 2009 4:31 PM
    Sunday, September 6, 2009 3:57 AM