locked
Another validation failure RRS feed

  • Question

  • I build computers and sometimes use an existing model as a base for a custom job (it can be cheaper that way). Having created this particular unit it will not validate Office 2007 Professional. I haven't had this particular issue before and I am registered with Microsoft as a builder (although support is non-existent!).

    Yes, it is OEM, but I thought that was the general idea of OEM software!
    A solution please.

    MGA report:
    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-7CW6Y-W7YMK-CXMG6
    Windows Product Key Hash: pxqrT3aXW+zDEe8uHD9kufl+U98=
    Windows Product ID: 00359-OEM-8882466-73321
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {6D64369B-6E4E-4211-9A29-6487E0A1A6C6}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000000
    Build lab: 7600.win7_rtm.090713-1255
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 108 Invalid VLK
    Microsoft Office Professional Plus 2007 - 108 Invalid VLK
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6D64369B-6E4E-4211-9A29-6487E0A1A6C6}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CXMG6</PKey><PID>00359-OEM-8882466-73321</PID><PIDType>3</PIDType><SID>S-1-5-21-2668753235-646932628-2567907560</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire 5810T</Model></SYSTEM><BIOS><Manufacturer>INSYDE</Manufacturer><Version>V1.10.</Version><SMBIOSVersion major="2" minor="6"/><Date>20090429000000.000000+000</Date></BIOS><HWID>44BA3607018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>4FFE3F003B69586</Val><Hash>wY/Uv7qjmi0rZwcpYmi9TC8QOxU=</Hash><Pid>89409-707-4772071-65374</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="108"/><App Id="16" Version="12" Result="108"/><App Id="18" Version="12" Result="108"/><App Id="19" Version="12" Result="108"/><App Id="1A" Version="12" Result="108"/><App Id="1B" Version="12" Result="108"/><App Id="44" Version="12" Result="108"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
    Activation ID: 9f83d90f-a151-4665-ae69-30b3f63ec659
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00176-824-673321-02-2057-7600.0000-0282010
    Installation ID: 017276631390309716163980638101576960975861526676910854
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: CXMG6
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 19/02/2010 21:06:25

    Windows Activation Technologies-->
    HrOffline: N/A
    HrOnline: N/A
    HealthStatus: N/A
    Event Time Stamp: N/A
    WAT Activex: Registered
    WAT Admin Service: Registered

    HWID Data-->
    HWID Hash Current: MgAAAAEAAgABAAIAAAACAAAAAgABAAEAeqiqshtaen94eOiZ6EoqzuaJ1F/CA8J3Rso=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   ACER    ACER   
      FACP   ACRSYS  ACRPRDCT
      HPET   ACER    ACER   
      BOOT   ACER    ACER   
      MCFG   ACER    ACER   
      DMAR           
      ASF!   ACER    ACER   
      SLIC   ACRSYS  ACRPRDCT
      SSDT   ACER    ACER   
      SSDT   ACER    ACER   

     

    Friday, February 19, 2010 9:08 PM

Answers

  • Hello aardvark7,

    Here is a snippet of your mgadiag report:

    OGA Data-->
    Office Status: 108 Invalid VLK
    Microsoft Office Professional Plus 2007 - 108 Invalid VLK
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3


    The installed Office is a nongenuine volume licensing edition of Office Professional Plus 2007.

    Whoever supplied you with this software gave you counterfeit materials.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Saturday, February 20, 2010 9:34 PM

All replies

  • Hello aardvark7,

    Here is a snippet of your mgadiag report:

    OGA Data-->
    Office Status: 108 Invalid VLK
    Microsoft Office Professional Plus 2007 - 108 Invalid VLK
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3


    The installed Office is a nongenuine volume licensing edition of Office Professional Plus 2007.

    Whoever supplied you with this software gave you counterfeit materials.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Saturday, February 20, 2010 9:34 PM
  • I thought that was the case. Serves me right, I suppose, for going 'off-piste', although I though Amazon was a safe bet!

    However, I have no qualms about approaching Microsoft using their anti-piracy scheme, but every time I fill in the form it tells me the computer does not support the reporting method and gives no information as what else to do.

    As usual, with anything Microsoft related, they don't give a stuff about providing support just as long as we keep their fat coffers stuffed with our hard earned money. If they hadn't spent all these years ripping people off with greatly over-inflated prices and no help then I'm sure the problem of piracy and counterfeiting wouldn't be nearly the issue it is!

    The trouble with that is it is people like me, with little money to spare yet want to do the right thing, who suffer the consequences.

    So, I repeat, does anyone have a resolution for me??????????????????????????????????????



    p.s. Even their software used on this site is garbage because I only discovered your reply by browsing; the automatic notification has clearly not worked. What's that?...a bug with Microsoft software?...Ridiculous idea....Yea, riigghhhhttt!!!!!
    Sunday, February 21, 2010 10:41 AM
  • Hello aardvark7,

    If the computer is having trouble processing the online application for submitting a counterfeit software report, please run the diagnostic at this page:  http://www.microsoft.com/genuine/diag/default.aspx?

    Post back to let us know what it found and if you were able to fix it.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Monday, February 22, 2010 2:31 PM
  • I will do that, but I do not know why this thread is marked as answered. I am still no nearer to getting a fully functioning and legitimate computer.
    I suppose it is yet another example of Microsoft and cohorts pretending issues don't exist.
    Also, I'm still not receiving notifications of reply, despite ticking the box. Don't Microsoft understand e-mail??????????. Should be 'Microsoft in the head'...

    NOT HAPPY!!!!!!!!!!!!!!!!!!!!!!
    Monday, February 22, 2010 8:45 PM
  • Hello aardvark7,

    Standard email troubleshooting applies:

    1.  Did you enter the correct email address?

    2.  Could the notification emails be getting caught up in spam filters/folders?
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Monday, February 22, 2010 11:31 PM
  • 1. The address was correct; other mail, including the 'reset password' that I requested having not been on the forum for some years (it was useless then too), arrived without a problem.

    2. No, it hasn't been going into Junk mail, and I don't have such a filter active on my Blackberry so would see them anyway.

    As I said, Microsoft is about as much use as a paper party hat in the monsoon season: Usually looks ridiculous, only survives intact for a very short time and is completely useless for anything of worth, even the role intended.

    I am still waiting for a solution....

    Tuesday, February 23, 2010 2:20 PM

  • I am still waiting for a solution....


    Hello aardvark7,

    The ball's in your court....run the online diagnostics http://www.microsoft.com/genuine/diag/default.aspx from the computer with the nongenuine Office.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Tuesday, February 23, 2010 2:27 PM
  • Hello aardvark7,

    I happened to come across this posting that helps you ensure your Alert function is set up the way you want:

    http://social.microsoft.com/Forums/en-US/partnerofficegen/thread/9a04f8b0-e1c2-4d86-b30f-6ee0d8243fbf
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Saturday, February 27, 2010 4:30 PM
  • I have run the diagnostics to which you linked; all passed. However, when I try to fill in the form for getting a replacement it does not work.
    The message shown is:

    Your machine is unable to run the components required to complete the ordering process for the Office Genuine Advantage Kit. It appears that the ActiveX control cannot run properly on your machine.

    [0x80080402]


    I am sick to death of being run around in circles by Microsoft. IF THEY HADN'T GROSSLY INFLATED PRICES WE WOULDN'T HAVE THIS ISSUE!!!!!!!!!!!!!!!!!!


    IS SOMEONE FINALLY GOING TO PROVIDE A SOLUTION??????????????

    ...AND THE ALERTS STILL DON'T WORK!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Wednesday, March 10, 2010 11:50 AM
  • Hello aardvark7,

    At this point it would probably be best for you to send a request for free tech support from Microsoft at this link:  https://support.microsoft.com/oas/default.aspx?gprid=11482&st=1

    When they fix the problem, could you post back to tell us what the problem was and what they did to fix it?  Thanx! :-)


    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Wednesday, March 10, 2010 10:57 PM
  • Well, whoopety-do, the alerts finally work! Of course, it is so typical that the one thing that doesn't really matter gets sorted, while all the rest is left down to me to endlessly follow a trail of suggestions.

    What should happen is that I make one report and do not need to contact anyone again. An appropriate piece of software or procedure should be sent to me directly AND BLOODY WORK!!!!!!!!!!!!!!!!!!

    As it is, I will follow the 'yellow-brick-road' link and see what other useless crumbs are tossed my way in the hope that I will just give up and go away. What is it with Microsoft and every other large computer company? They must be run by in-breeds or clones without any normal and real humanity, let alone common sense.
    Thursday, March 11, 2010 8:34 AM
  • Hello aardvark7,

    Just curious about whether your situation was ever resolved....


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    Tuesday, April 6, 2010 1:36 PM
  • No. And the notification doesn't work again, either.
    • Edited by Carey FrischMVP Sunday, May 2, 2010 3:17 PM Removed abusive remark from post.
    Sunday, May 2, 2010 11:25 AM
  • Hello aarvark7,

    What kind of response did you get when you submitted a request for email tech support?

    The error message is that the ActiveX control could not run on your computer.

    Here is what another poster wrote that Microsoft support told him to do when he was seeing the same exact error message as you, under the same circumstances:

    "IMPORTANT: Kindly disable all third party security programs while troubleshooting in order to avoid confliction.

     

    Step 1: Internet Explorer Settings

    --------------------------------------------------

    1. Click Start, on Start Search, type "inetcpl.cpl" (without quotes) and Enter.

    2. Go to Advanced tab, click on Restore advanced settings.

    3. Under Settings, please locate "Enable third party browser extensions" and clear the checkbox.

    4. Go to Programs tab, click on Make default and also tick Tell me if Internet Explorer is not the default web browser.

    5. Go to General tab, click on Delete and then Delete again after checking all the boxes.

    6. Please exit all opened Internet Explorer.

     

    Step 2: Reset Security Settings

    ---------------------------------

    1. Click Start, on Start Search, type "inetcpl.cpl" (without quotes) and Enter.

    2. The Internet Options will appear.

    3. Go to Security tab.

    4. Select Reset all zones to default level.

    5. Click Apply and OK.

    6. Restart the computer and check the issue."


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    Monday, May 3, 2010 2:09 PM