none
SyncToy 2.0 with Windows 2000 server? RRS feed

  • Question

  • Hi I have been using SyncToy 2.0 with XP and Vista recently and have been very happy with it. I needed to put on a Windows 200 server, and although the systems requirements said it needed XP or Vista, I read somewhere that somebody has it working fine on 2k.

     

    I have .NET 2.0 installed, but when I tired to install SyncToy 2.0 it restarted the server without asking me. It has opened up with the installation wizard, but I'm a bit wary of proceeding!

     

    Can anybody confirm that it will work ok on this? I am transferring large database backup files from this Windows 2000 server to a Windows 2003 server.

     

    Thanks in advance

    Dan

    Friday, December 12, 2008 10:24 AM