none
Speech server exceeded it's job limit setting warning message RRS feed

  • Question

  • HI All,

    When I am develoing some applications, I found the following message events are logged in eventviewer System logs.

    Applicaion pool 'Speech server ' exceeded it's job limit settings.

    Can any one suggest me how to get rid out of this warning message.

    Thanks,
    Agni.
    Tuesday, April 8, 2008 7:26 AM

Answers

  • This warning comes from IIS.  Use IISAdmin to check whether CPU monitoring is enabled for the Speech Server application pool (Right click the app pool, select properties, then performance tab).

    Tuesday, April 8, 2008 9:02 AM

All replies

  • This warning comes from IIS.  Use IISAdmin to check whether CPU monitoring is enabled for the Speech Server application pool (Right click the app pool, select properties, then performance tab).

    Tuesday, April 8, 2008 9:02 AM
  • Hi Anthony,

    The CPU monitoring in Performance tab is enabled. The values are as follows:

    Maximum CPU use : 70%
    Refresh CPU usage numbers(in minutes) : 5

    Action performed when CPU usage exceeds maximum CPU use: No action


    Can you suggest me the best optimal configurations for this.

    Thanks,
    Agni.

    Tuesday, April 8, 2008 10:00 AM
  • This is reasonable for production, when such behaviour would be cause for concern.  For development you can disable it, though since no action (other than the warning) is taken, it doesn't really matter whether your disable it or not.

     

    See other "100% CPU" threads for the likely cause of this; whilst workflow debugging is active (and not paused at a breakpoint), there is a low priority thread spinning the CPU.  IIS is probably detecting this.

     

    Tuesday, April 8, 2008 10:10 AM
  • Thanks Anthony
    Tuesday, April 8, 2008 10:17 AM