locked
Help with Surface Pro / Windows 8 Connectivity to WHS 2011 RRS feed

  • Question

  • Hello and thank you for reading my post

    My wife logs into her Windows 7 Desktop with the user name "Heidi" and lets say her password is foo.   There is a user account on My WHS 2011 matching this so when she logs into her Windows 7 desktop she has access to the shares on the server

    She logs into her new surface pro with her windows live id and though I have not tried, I do not believe WHS will let me set that up as a user account because it does not like the "@: symbol.  I believe I have to make a local account on her Surface Pro and link her Windows Live account to it but I am not sure how to do that or what I need to do to give her access.

    Help - Max


    WHS 2011
    Windows 8



    Monday, February 11, 2013 5:12 PM

Answers

  • From a previous post by Gary Voth a while ago. Used for a win 8 PC and did the job. I happened to use the second method.

    **********************

    This is easily addressed in two ways:

    Method 1: Set the Launchpad to run automatically at login. When logging in the first time, make sure to check the option to save both your username and password. You will become authorized once he Launchpad is loaded on the desktop.

    Method 2: Set Launchpad to never run. Then create a persistent Windows credential using Credential Manager in Control Panel (Charms->Search->Settings->"credential").  The reason you don't want Launchpad to run if you use this method is that it will overwrite your saved credentials when logged in, and the ones it uses have only session-level persistence.

    ********************

    Dave


    The Frog on the Lilypad at Home


    • Edited by frogz1 Monday, February 11, 2013 8:52 PM
    • Proposed as answer by Ken Warren Monday, February 11, 2013 9:47 PM
    • Marked as answer by Maximus300zx Monday, February 11, 2013 11:15 PM
    Monday, February 11, 2013 8:51 PM

All replies

  • From a previous post by Gary Voth a while ago. Used for a win 8 PC and did the job. I happened to use the second method.

    **********************

    This is easily addressed in two ways:

    Method 1: Set the Launchpad to run automatically at login. When logging in the first time, make sure to check the option to save both your username and password. You will become authorized once he Launchpad is loaded on the desktop.

    Method 2: Set Launchpad to never run. Then create a persistent Windows credential using Credential Manager in Control Panel (Charms->Search->Settings->"credential").  The reason you don't want Launchpad to run if you use this method is that it will overwrite your saved credentials when logged in, and the ones it uses have only session-level persistence.

    ********************

    Dave


    The Frog on the Lilypad at Home


    • Edited by frogz1 Monday, February 11, 2013 8:52 PM
    • Proposed as answer by Ken Warren Monday, February 11, 2013 9:47 PM
    • Marked as answer by Maximus300zx Monday, February 11, 2013 11:15 PM
    Monday, February 11, 2013 8:51 PM
  • Thank you -  that worked Great

    WHS_retail version

    Monday, February 11, 2013 11:15 PM