homeserverconsole.exe problem RRS feed

  • Question

  • WHS has run smoothly for a year, but when I turned on my computers (all XP SP 3) today I was greeted by a message that the MacAfee protection had expired. As a matter of fact it expired long ago, since I didn't wish to use it. But now a "red house" appeared along with a red light on my server, and I tried to open the WHS consol to see what was wrong. Then I got an error message:

    "The system cannot find the file specified. This initial program cannot be started: homeserverconsole.exe -b. Please consult help for more information."

    When I clicked OK I got another error message:

    "The computer has lost connection to your home server. Check your network connection and make sure your home server is powered on. Then try to connect again."

    I have tried connecting again many times, but with the same results. My home server is a HP MediaSmart server, which has another gate to teh computer. Using that door I could reach my server and read its content, so there's nothing wrong with the connection. But what is wrong then? Is it MacAfee that makes problems, or - ?

    Thursday, May 28, 2009 6:36 PM