locked
Two of My Computers Can not Connect to the Home Server RRS feed

  • Question

  • Hi
    I have read the thread   "This Computer can not connect" and believe I have a new slant on the issues discussed
    Two computers on my home network work fine with WHS which proves that WHS is functioning OK
    All my computers can also connect to the HomeServer remote web site
    The Vista Ultimate desktop Connector  is using  v 6.0.1800.36  of the Connector software
    The Windows XP laptop is using   v6.0.1500.6

    Two other's won't connect
    1.  One (Vista Ultimate) was working fine until I responded to an upgrade request.  I let it run and it obtained Connector Version 6.0.1800.0 from the Server.  This  failed to connect and was deisnstalled when I cancelled the installation. The final message was the usual one described in the similar Thread  "This computer can not connect to your home server"
     
    2. The other (Vista Home Premium) laptop is now  in the same state with the usual message about not connecting after installation.     It has also downloaded the same version 1800.0

    Two issues that might be related to the problem:-

    a.  The second laptop machine has recently been awat fir repair . On its return I noted that The Toshiba service agent found some way past the pasword and sent it back with the pasword unset. I have given the machine the same passord as before  but I saw this might be a problem so I deleted this machine from WHS to give it a  fresh start.   I installed the tool kit which pointed out amongst other things that the connector software version was not the version required.  (It would have been helpful if it had said what version was required.)  I spent a lot of time dealing with the other problems in the report  (making port changes in my firewall)   just in case and then loaded the software  v 6.0.1800.0 from the server and that failed to connect

    b.   I have been tidying up my shared software folder on WHS and can see how I may have eliminated all but v 6.0. 1800.0.   Dot 36 must have been there once

    How do now  I get my hands on the latest version of the wHS connector  . It is not available as a direct download. I presume it comes as part of the  package when WHS is upgraded

    I would be grateful for some advice on how to progress

    Roger Stenson
    Home Developer
    Friday, March 13, 2009 10:56 AM

Answers

  • Hi Roger,
    please check the dates of the files in \\server\software\Home Server Connector software folder.
    If those are older, you can try to logon locally to your server and execute the file ConnectorInstallAssistant.cmd in C:\WHS, if files like WHSConnector.msi are newer than in the mentioned folder.
    Best greetings from Germany
    Olaf
    Friday, March 13, 2009 11:01 AM
    Moderator

All replies

  • Hi Roger,
    please check the dates of the files in \\server\software\Home Server Connector software folder.
    If those are older, you can try to logon locally to your server and execute the file ConnectorInstallAssistant.cmd in C:\WHS, if files like WHSConnector.msi are newer than in the mentioned folder.
    Best greetings from Germany
    Olaf
    Friday, March 13, 2009 11:01 AM
    Moderator
  • Thanks for all your h elp  Olaf
    I could find nothing recent. I spent some time looking through the KB on all the likely updates I have installed. In KB961030 it says somewhere that

    (I paraphrase ) "reorganising the Connector Software file can be fatal to ongoing connection - for goodness sake don't ever touch this folder" 
    So I have bowed to the inevitiable and reinstalled.

    The only other occasion that I have had to reinstall it was because I was similarly adventurous with IIS

    I'll just let it do its job in future without disturbing it. It seems to run very will albeit commercially it is not not competitive on the romote streaming  front.   They will have to do something in Windows 7 to stay in the game. 

    Roger Stenson
    Home Developer
    Friday, March 13, 2009 8:58 PM