locked
onecare is driving me mad RRS feed

  • Question

  • I have some issues with Onecare

     

    Firewall will not start and Yes I have tried everything there is that the support page suggests. I spent 4 hours today with Onecare on the phone and they tried everything, Vista Checked that the WMI was working and then doing what I was told I reinstalled and again another erorr 0019-80070643. after seeing that I decided to restore my pc back to a earlier date. I have onecare back on the system, but nothing works. Since I starting using onecare it has been nothing but problems and am now considering to go elsewhere. I have a business to run and do not have time to be constantly calling onecare for help. It got so bad that even the built in firewall and malware protection from windows will not start ?

     

    If you have any ideas, please let me know.

    Tuesday, July 8, 2008 5:12 PM

Answers

  • Not surprisingly, 0019 means that the firewall cannot be installed. Something that the firewall service depends on broke.

    What does surprise me is that support could not resolve it and furthermore how a system restore did not fix it, even though a system restore would probably put OneCare in red state until the signatures would resolve themselves against the current system date.

    After you performed the system restore, did you uninstall/reinstall OneCare? Otherwise, I think you have a pretty broken OneCare following the System Restore, because you removed OneCare and failed the reinstall *before* the System Restore, so the database may actually be missing in your restored state.

    Try the cleanup tool - 

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=828910&SiteID=2

    Then try a reinstall.

     

    Any idea what might have changed between the last time the PC started with the firewall working and when it began reporting the problem?

     

    -steve

    Tuesday, July 8, 2008 5:51 PM
    Moderator