locked
Windows validation not working RRS feed

  • Question

  • I reinstalled my display drivers and updated my BIOS a couple of days ago and I just now got a pop-up saying that I must activate Windows Vista today.  I tried activating and it says my product key is already in use.  I tried the phone activation but it could not validate over the phone.  When I wait to talk to a real person it tells me everyone is busy call back later and eventually disconnects.  It bought my computer with Windows Vista Premium already installed.  The diagnostic says genuine!!! This is ridiculous!!!



    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-8PJG3-TFYJ6-DGH3K
    Windows Product Key Hash: mBir6zKR7nJc3DyukqbsbO2/Q9g=
    Windows Product ID: 89578-OEM-7318817-13635
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {B1E99755-A719-4B0B-8D22-241594D4993A}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-784-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B1E99755-A719-4B0B-8D22-241594D4993A}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-DGH3K</PKey><PID>89578-OEM-7318817-13635</PID><PIDType>3</PIDType><SID>S-1-5-21-4233180805-210851430-208226856</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7325</Model></SYSTEM><BIOS><Manufacturer>MS-7325</Manufacturer><Version>V1.4</Version><SMBIOSVersion major="2" minor="5"/><Date>20070920000000.000000+000</Date></BIOS><HWID>D6333507018400E8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>19</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Monday, February 25, 2008 3:52 AM

Answers

  • Hi Mrb187,

     

      I agree, your Vista is Genuine and all that needs to be done is to Activate by Phone and have it processed thru a Live Activation Rep.

     

      I am very sorry you were unable to get thru earlier, I recommend trying again. 

     

     

    FYI: I have been asked to submit customer feedback, regarding Product Activation, to the Product Activation group. I will be including your post with that feedback.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Monday, February 25, 2008 11:34 PM

All replies

  • Hi Mrb187,

     

      I agree, your Vista is Genuine and all that needs to be done is to Activate by Phone and have it processed thru a Live Activation Rep.

     

      I am very sorry you were unable to get thru earlier, I recommend trying again. 

     

     

    FYI: I have been asked to submit customer feedback, regarding Product Activation, to the Product Activation group. I will be including your post with that feedback.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Monday, February 25, 2008 11:34 PM
  • I tried calling again today and I get the same thing.  When is the best time to call and actually get someone on the phone ?  This is really annoying !  Is it possible to just Restore to a time previous to when Vista deactivated itself?
    Tuesday, February 26, 2008 3:46 AM