locked
MGA Diagnostic Tool Failure RRS feed

  • Question

  •  

       Okay, after following the instructions at the beginning, I am getting an MGA failure without even having the ability to resolve.  Here is my paste from the MGA Diagnostic Tool:

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine (WGA unsupported OS)
    Validation Code: 6
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-

    Windowss Product Key Hash:
    Windows Product ID: 76588-OEM-5100582-46436
    Windows Product ID Type: 0
    Windows License Type: Unknown
    Windows OS version: 5.2.3790.2.00010100.2.0.000
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {2A0B7B75-5ABC-4F3D-86B7-CA664C8ACEDC}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 111 Unsupported OS
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{2A0B7B75-5ABC-4F3D-86B7-CA664C8ACEDC}</UGUID><Version>1.7.0066.0</Version><OS>5.2.3790.2.00010100.2.0.000</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FV8H3</PKey><PID>76588-OEM-5100582-46436</PID><PIDType>0</PIDType><SID>S-1-5-21-4069134289-1208165613-1165719554</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS StrikerExtreme ACPI BIOS Revision 1305</Version><SMBIOSVersion major="2" minor="4"/><Date>20070822******.******+***</Date></BIOS><HWID>C02833EF01848B7A</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>111</Result><Products/></Office></Software></GenuineResults> 

     

    Windows XP Professional x64 Service Pack 2

    76588-OEM-5100582-46436

      So now what?

     

         warbi

    Friday, January 4, 2008 5:19 PM

Answers

  • Warbi,

     

    I noticed you are running Windows XP Pro 64 Bit. This isn't required to be validated.

     

     

    Thank you,

     

    Stephen Holm, MS

    Friday, January 4, 2008 7:42 PM

All replies

  • Warbi,

     

    Please re-run the MGA Diagnostic Tool again. Next paste it back to this thread without doing any editing.

     

     

    Thank you,

     

    Stephen Holm, MS

     

    Friday, January 4, 2008 7:38 PM
  • Warbi,

     

    I noticed you are running Windows XP Pro 64 Bit. This isn't required to be validated.

     

     

    Thank you,

     

    Stephen Holm, MS

    Friday, January 4, 2008 7:42 PM
  •  

      Okay, Stephen, thanks.  Is there anything else I should know about this for x64?
    Friday, January 4, 2008 8:23 PM