none
User profiles showing up in Chinese RRS feed

  • Question

  • Every time I click on a user's name, including my own, the profile page is localized in chinese. Looking at the URL that I get redirected to (http://profile.msdn.microsoft.com/zh-cn/?view=kettch), I see the language code zn-cn. If I change that to en-us, it shows up fine. When I mouseover the user link, the browser shows a different URL (http://profile.msdn.microsoft.com/?view=kettch). I haven't been in to the profile page since the new version of the forums went in there, and I've definitely never set my locale to be China.
    • Edited by kettch Wednesday, August 13, 2008 12:32 AM missed some information
    Wednesday, August 13, 2008 12:26 AM

Answers

  • While you're on the profile page, choose United States (English) from the drop down up top. Not sure how this got changed, but the value is stored in a cookie.
    Matt Fraser, STO Forums Software Developer
    Wednesday, August 13, 2008 3:11 AM
  • Clicking on the thread link in an alert can get you out of the country.  The alert link appears to be based on the locale of the user that made the post that generated the alert, not the locale of the thread contributors.  That quacks like a bug.
    Hans Passant.
    Friday, August 22, 2008 12:54 PM

All replies

  • While you're on the profile page, choose United States (English) from the drop down up top. Not sure how this got changed, but the value is stored in a cookie.
    Matt Fraser, STO Forums Software Developer
    Wednesday, August 13, 2008 3:11 AM
  • Clicking on the thread link in an alert can get you out of the country.  The alert link appears to be based on the locale of the user that made the post that generated the alert, not the locale of the thread contributors.  That quacks like a bug.
    Hans Passant.
    Friday, August 22, 2008 12:54 PM