locked
Media Center TV Tuner (/w Public Zone) RRS feed

  • Question

  • Media Center will not connect to TV tuner (which is a network device), when OneCare is loaded.  All three OneCare services must be disabled; for TV tuner to function.  Serveral issues are involved; first the wireless network is set to the (Public Zone); which means the Media Center has there protocols suspended, but the wireless network is on a public zone; the TV tuner is not.  The TV Tuner network does not show in OneCare, so it is not possible to configure firewall that the network is a local zone.  Even changing the wireless network to Work/Home Media Center will not connect to TV Tuner; OneCare must be disabled, not that the wireless network connected to the Internet should ever be considered your workplace network.

     

    How to get this to work, VPN connections show in OneCare why doesn't the TV Tuner network show there as well?

     

    How to contact support?  It is important to be able to access TV Tuner while keeping Internet network secure.

    Saturday, March 15, 2008 11:11 PM

Answers

  • Okay, I have a better understanding of your setup now. There have been a few issues with the use of multiple LAN connections of mixed types and the firewall. I think OneCare takes the most secure and applies it to all active connections. So, if the 2nd connection is Public, the services are locked down - hence the firewall is in Public mode for all connections. That's a weakness of OneCare, I believe. I'll ask the Firewall Program Manager to have a look at this thread, since it is an unusual setup that you have.
    -steve
    Tuesday, March 18, 2008 11:18 AM
    Moderator

All replies

  • Why is the wireless network selected to be Public? If it is your LAN, it should be Home or Work in order to allow functionality for a local LAN such as Sharing and Media sharing.

    What do you mean by VPN connections shown in OneCare?

    What is  TV Tuner network? Your TV Tuner is typically a card in the PC that receives TV signals over the air, via cable or satellite, etc. That isn't a network and won't appear as one in OneCare.

    I believe your issue is strictly related to the fact that you've made the LAN connection, which is your wireless connection, a Public network, which it is not if you are on your own LAN or a trusted LAN. Public is meant for when you are connected directly to the Internet - no LAN involved, or connected to an untrusted or Public LAN such as in an Internet cafe or other Hot Spot location.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Monday, March 17, 2008 1:03 PM
    Moderator
  • The wireless network is technically in the DMZ between two firewalls internal LAN network & Internet firewall, but allowing unsolicited traffic to the Internet by setting Zone to Work/Home is rather foolish.  The reason for setting it to Public Zone is so programs cannot run amok and start broadcasts without being challenged.  This is OneCare’s strong points in fact.

     

    The wireless network should not impact how the other internal (local) network(s) works, but the TV Tuner does not even show in OneCare to change its Zone.  When connecting via VPN from the DMZ into the local network OneCare does allow changing the dial-up connection which would in fact be a Work/Home zone.

    Tuesday, March 18, 2008 12:10 AM
  • The TV Tuner is just a network device, which streams content to MCE; it shows as another LAN connection, but OneCare does not treat it a such.  Device even has it's own web page.

     

    Tuesday, March 18, 2008 12:13 AM
  • Okay, I have a better understanding of your setup now. There have been a few issues with the use of multiple LAN connections of mixed types and the firewall. I think OneCare takes the most secure and applies it to all active connections. So, if the 2nd connection is Public, the services are locked down - hence the firewall is in Public mode for all connections. That's a weakness of OneCare, I believe. I'll ask the Firewall Program Manager to have a look at this thread, since it is an unusual setup that you have.
    -steve
    Tuesday, March 18, 2008 11:18 AM
    Moderator
  • Multi-Homed computers have always been a problem; the VPN connection does not permit split-tunnelling so all Internet traffic is routed into the internal network through ISA server to the Internet, but the VPN connection does permit specifying the Zone; it is the TV Tuner network LAN 2 Connection which is missing in OneCare so no Zone can be specified.

     

    Thanks for forwarding info.

    Tuesday, March 18, 2008 7:08 PM
  • I received a response from the Firewall Program Manager which confirmed my suspicions. With multiple active network adapters, OneCare can't deal and the firewall drops to Public mode for all connections. I'm not clear how the TV Tuner is a network adapter to the PC, but with a VPN connection and a Public wireless connection, both are treated by OneCare as Public.

    -steve

     

    Wednesday, March 19, 2008 1:27 AM
    Moderator
  • After installing VISTA the media center will not play the TV. It gives the following error message. " set up error" the configuration set up for your region could not be determined please restart your computer and try again" Did the restart several times and still no good. Please email me the fix. oover50@aol.com. Thank you.

     

    Thursday, May 1, 2008 2:34 PM
  •  williamleroy wrote:
    After installing VISTA the media center will not play the TV. It gives the following error message. " set up error" the configuration set up for your region could not be determined please restart your computer and try again" Did the restart several times and still no good. Please email me the fix. oover50@aol.com. Thank you.

     

    Are you using Windows Live OneCare, William? If not, you're off topic for this forum, which is dedicated to Windows Live OneCare. You may want to try the Microsoft Public newsgroups here: http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx

    If you are using OneCare, make sure that the firewall in OneCare is set for 'Home or Work" and under advanced settings for the firewall, that the xbox and media center options on the ports and protocols tabs are both checked.

     

    -steve

    Thursday, May 1, 2008 4:05 PM
    Moderator