locked
NIC Card Driver problems. RRS feed

  • Question



  • I have just installed the eval version of WHS. I tryed to connect to the internet just to see if I had connectivity, no luck. I went to my laptop and downloaded the NIC card driver and installed it on the home server and it still does not work. Does anyone have any suggestions?
     
      I have the Intel(r) Pro/100 & PRO/1000 Network Driver Version: 7.1.12.0.
    Sunday, June 15, 2008 10:24 AM

Answers


  • Andrew I'm so dumb, the exe file extracted it to a file on the C drive then i just had to run it.


    Sorry!



    Sunday, June 15, 2008 10:48 AM
  •  

    No worries, glad its working now :-)


    Andrew

    Sunday, June 15, 2008 10:53 AM
    Moderator

All replies

  • did you install the Windows 2003 driver for the NIC?

     

    Andrew

     

    Sunday, June 15, 2008 10:33 AM
    Moderator


  • I did not know there was one. Could you show me where it is please?


    Sunday, June 15, 2008 10:35 AM
  • John

     

    You will need to go to whichever website is for the manufacturer of your NIC and search for Windows 2003 driver for it.


    Andrew

     

    Sunday, June 15, 2008 10:37 AM
    Moderator


  • I am looking on the gateway website and its telling me that this driver only supports winXP. Is there another route I can take? Or will I just have to buy a new NIC.
    Sunday, June 15, 2008 10:41 AM
  • If you have tried that XP driver and it doesnt work (sometimes you can get XP drivers to work with 2003) I would suggest trying the INTEL website and searching for a 2003 driver on there for the specific card you mentioned in your original post.


    Andrew

    Sunday, June 15, 2008 10:44 AM
    Moderator

  • Andrew I'm so dumb, the exe file extracted it to a file on the C drive then i just had to run it.


    Sorry!



    Sunday, June 15, 2008 10:48 AM
  •  

    No worries, glad its working now :-)


    Andrew

    Sunday, June 15, 2008 10:53 AM
    Moderator