none
Faulty memory causes activation issues RRS feed

  • Question

  • Guys,

               I build my own specialist multimedia/video editing PC's and as such always use OEM versions. Recently a PC running Vista 64 Ultimate OEM has developed a memory problem. As a result I removed the offending 2gb having identified it by running Memtest86 3.3 stick by stick. Because this memory is in matched pairs I've had to remove the matching pair 2 x 1gb sticks given thats how the manufacturer wants it back. Problem is now windows activation is asking to activate. If I put the bad memory back in it thinks it's activated again. If I try to activate it with the good 2gb in it says it's number is already in use and won't activate. Given I need to return the memory to the manufacturer for replacement and this is likely to take much more than three days how do I get round this issue and id this supposed to be happening. System has/had a total of 4gb PC6400 memory. If this is how things are supposed to work it's going to cause quite a few issues in the future! Another issues is that with the tested GOOD 2gb in vista mem test still says their is an issue with memory despite the fact I know it's fine!

    Many Thanks

     

    Richard

    Sunday, April 15, 2007 6:53 AM

Answers

  • Please phone activate and talk with a customer service representative when you're given the option.  You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.  The process takes about 6 minutes.  Thanks!
    Monday, April 16, 2007 8:54 PM

All replies

  • Use the alternative method of activation to call your local MS support via the telephone.
    Monday, April 16, 2007 2:10 AM
  • Please phone activate and talk with a customer service representative when you're given the option.  You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.  The process takes about 6 minutes.  Thanks!
    Monday, April 16, 2007 8:54 PM