Stuck on "Setup is initializing" after swapping DVD-ROM RRS feed

  • Question

  • Hi all,

    I bought some new hard drives for my home server and decided to do a clean install and restore the data to the new drives from a backup.  I also swapped the DVD-ROM in the process to one that matches the color of my case.  When I tried to reinstall WHS the setup hung at the initial "Setup is initializing" screen.  I unplugged the network connection, the new drives, and finally tried my old DVD-ROM.  Sure enough, the DVD-ROM was the culprit!

    Both DVD-ROM's are IDE, and the newer one had been in my XP system for years without a problem.  Both were set to IDE master.  Any thoughts on why the newer drive didn't work?  I'm just wondering if, during the "setup is initializing" phase, the setup queries the current install of WHS and somehow got stumped because I switched the DVD-ROM around.  In which case, maybe if I swap the drive now that the system is up and running, it will work in the future if I have/want to reinstall WHS?

    Otherwise, I guess it's just a weird hardware fluke!  I can live with a beige drive in a black case :)


    Friday, December 4, 2009 8:39 PM