locked
Vista active but will not validate RRS feed

  • Question

  • Hello, today when I turned on my computer, it said that I need to validate my copy of  Vista.  When I tried to validate, it said that my copy of Windows is not genuine. Since then, I've been stuck in the never-ending activation validation loop. I have tried all the suggestions on the forum but cannot resolve this issue. Here is my WGA data:

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-XKJJQ-39YMX-JYQVG
    Windows Product Key Hash: T18DTrlOkjEhqe+7f9FoSfyi35c=
    Windows Product ID: 89578-OEM-7359704-73049
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: d4a26351-0e7d-4403-aa4c-c0c1a06d6db2
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>d4a26351-0e7d-4403-aa4c-c0c1a06d6db2</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-JYQVG</PKey><PID>89578-OEM-7359704-73049</PID><PIDType>3</PIDType><SID>S-1-5-21-324804388-3045404591-627052490</SID><SYSTEM><Manufacturer>MICRO-STAR INTERNATIONAL CO., LTD</Manufacturer><Model>MS-7100</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20060410000000.000000+000</Date></BIOS><HWID>86323507018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    I have called the activation phone number at least 4 or 5 times then rebooted to try and validate, but it doesn't work. Under the Control Panel/ System, it states "Windows is activated", but when I try to validate I receive this error code:  [0xC004C4A6]

     

    I also spoke with customer service on the activation phone line, but they couldn't help me and told me to call Microsoft Customer Service.

     

    This seems to be a common issue that is happening to many people for no apparent reason. Hopefully, this flaw in the software will be fixed in the near future. Until then, I would appreciate your help in resolving this matter. Thank you.

     

    Ryan

     

     

     

    Thursday, April 26, 2007 6:33 AM

Answers

All replies