locked
HP MediaSmart / Router Issues RRS feed

  • Question

  • Anytime the Linksys Gigabit router loses power, the HP says the server health is at risk because of the router.  I have figured out that the only way to fix the problem is to un-configure the router and then have WHS attempt to configure it, and that seems to work.

     

    Is there a step I am missing? Is something not being saved? Shouldn't the router remember the settings?

     

    Until I got the HP, the only router I had ever used was a Craftsman Smile  So, sorry for the probably stupid question.

     

    Dick

     

     

     

    Friday, February 29, 2008 3:42 AM

All replies

  • Better, more stable way would be to set a static IP address for the WHS (either directly on the WHS, thru remote-desktop connection to the server; or, as a DHCP reservation on the router), and manually forward the ports (80, 443, and 4125) to your WHS's new static IP address.
    What's the model# of the router, so we can (if you need) walk you thru that?

    As for your last question:  sometimes.  Some things the router remembers, others are reset on boot (and can change, depending on what order the router & everything else powers up.)

    Friday, February 29, 2008 4:31 AM
  • Chris, thank you for the reply.

     

    The wired router is a Linksys WG0005W. However, it is connected to a Linksys wireless WRT150N router, which is where the internet attaches to the network.

     

    Which router needs port forwarding?

     

    Please forgive my ignorance, but this is the first time I have ever done anything like this.  I believe I can figure out the port forwarding, but am not sure which router it would be done on. 

     

    Thanks for the help.

     

    Dick

     

    Saturday, March 1, 2008 12:03 AM
  • Ouch.  Not a good configuration. 
    If you're running both routers as routers (read:  you have your uplink cable on the WG0005W connected to its WAN port), then you're in double-NAT hell.  In that config, you'd need to do port-forwarding on BOTH routers, and your homeserver.com address still likely won't ever work (as the WHS might not be able to figure out your internet IP address, only the WAN IP of the router that it's connected to.)  If your homeserver addy won't update, then you'll need to access the WHS by your 'net IP address (that is, the WAN IP of the WRT150N.)

    Best thing to do is to re-configure the WG0005W to run as a simple switch (if possible, often can't be done on wired routers - usually only wireless routers); or, replace the WG with a real, proper switch (preferred.)
    If you want to try reconfiguring the WG as a switch:

     Cup, on the Smoothwall forums wrote:
    Unfortunately, setting up a Linksys router to operate in AP-only mode isn't all that intuitive... 
    Log in to the Linksys (natch.)
    Setup > basic setup.
    -internet connection type: Automatic configuration DHCP
    -network setup: local IP address to one on your subnet, but outside of Smoothie's DHCP range (example: my Smoothie's DHCP range is 192.168.0.100~199, my WRT54G is set to 192.168.0.254); subnet mask same as your network (default is 255.255.255.0); ignore gateway and local DNS (leave them blank.)
    -DHCP settings:
    --DHCP type: DHCP server
    --DHCP server: disable
    Click Save Settings.
    Setup > advanced routing.
    -operating mode: router.
    -Dynamic routing: interface: disable.
    Save Settings.
    Congratulations! You've set up a Linksys wireless router to operate as an AP + switch only! 
    And, put a piece of tape over the Linksys' WAN port, so you're not tempted to use it.
    Note:  if this isn't possible on the WG, it may well be possible on the WRT.  If that's the case, you could always switch the two around (use the WG as your router, and the WRT as a switch/AP.)  If that's not an option, and the WG's routing functions can't be disabled, you'd be best off replacing it with a simple switch.  They are cheap, after all....
    Saturday, March 1, 2008 4:13 AM
  • hi i am having problems with my mediasmart ex470 in trying to set it up for use with ither a d-link dsl g624t or a thomson tg585v7. the d link seems to work with upnp but still doesnt manage to work in windows home server. The thomson just doesnt seem to work at all with the homeserver website setup. 

     

    i realise this might not be enough information to work out what to do. I am however guessing that settings need to be changed to enable remote access 

     

    any help would be great 

     

    thanks

     

    Saturday, September 25, 2010 12:56 AM