locked
Solved: CRM 2015 to 2016 Upgrade Error SQL RRS feed

  • Question

  • We are running CRM 2015 (7.0.2.53) with latest Rollup-Update v.0.2 for on-premise with SQL 2014 RTM (upgraded from 2012sp2):

    We want to upgrade in-place to CRM 2016 but at the System requirements check (while upgrading our organisation) something hangs while checking "MS Dynamics CRM-Database"; if we want to upgrade without upgrading our organisations we are getting an error while checking "SQL Server" that CRM can not be upgraded without the latest rollup.

    Is it possible we need Update Rollup 1.0 or 1.1 which IS NOT available for on premise customers?

    Or are we missing something?


    lg


    • Edited by onestone1 Friday, December 11, 2015 7:32 PM
    Friday, December 11, 2015 2:16 PM

Answers

  • Ok guys, got if myself.

    TAKE CARE! If you have MORE THAN 1 Organisation while upgrading from crm 2015 to crm 2016 while
    setup you might see two options:

    # if you select your primary organization setup will kind a hang, does not proceed while checking crm database
    # if you DO NOT select your organization you get an error at the SQL Requirement (!!!), but you may NOT see your second organization in the drop down before!

    So simple open your CRM 2015 Deployment Manager and see which organization may not upgraded to the last database version.

    after fixing this (upgrade or delete) setup will proceed.


    lg

    • Marked as answer by onestone1 Friday, December 11, 2015 7:31 PM
    Friday, December 11, 2015 7:31 PM

All replies

  • can it be something within the report services because upgrade with powershell is not possible because of reporting services my network service does not have sufficient rights? 

    lg

    Friday, December 11, 2015 3:19 PM
  • Ok guys, got if myself.

    TAKE CARE! If you have MORE THAN 1 Organisation while upgrading from crm 2015 to crm 2016 while
    setup you might see two options:

    # if you select your primary organization setup will kind a hang, does not proceed while checking crm database
    # if you DO NOT select your organization you get an error at the SQL Requirement (!!!), but you may NOT see your second organization in the drop down before!

    So simple open your CRM 2015 Deployment Manager and see which organization may not upgraded to the last database version.

    after fixing this (upgrade or delete) setup will proceed.


    lg

    • Marked as answer by onestone1 Friday, December 11, 2015 7:31 PM
    Friday, December 11, 2015 7:31 PM