none
Windows Vista(TM) Build 6000 This copy of Windows is not genuine

    Question

  • I recently got hit with the Vista 2012 Security virus....I'm still not even sure if it's completely gone, although I'm working on it. However when I rebooted my computer to do a boot scan, when windows came back up, i got hit with this

     

     

    Windows Vista(TM) Build 6000 This copy of Windows is not genuine

     

     

    Windows Vista came with my computer, which I bought from Dell(Alienware) about 4-5 years ago.

     

     

    I tried going to Windows/geniune

     

    but I didnt see a button to validate my windows.

    Friday, January 13, 2012 11:57 PM

Answers

  • Hi, Sorry for the delayed response. I it to inform me of a reply, for some reason however my email sent it to my Spam folder. After I completed my virus scans/malware scans etc and got rid of the virus. When I rebooted the message was gone. However when I go to that link, nothing happens, at all...it just keeps spinning, like a loading screen.
    Monday, January 16, 2012 11:06 PM

All replies

  • I used the link http://go.microsoft.com/fwlink/?linkid=52012 to run a diagnostic report, found below.

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-VYG3W-YG4FK-2CXRF
    Windows Product Key Hash: +l2pniy0UJ1X2DsDVaxQKWHW+Ow=
    Windows Product ID: 89578-OEM-7332157-00026
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {36956EAF-9E53-4652-B399-B8274AC284CA}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.100218-0019
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{36956EAF-9E53-4652-B399-B8274AC284CA}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-2CXRF</PKey><PID>89578-OEM-7332157-00026</PID><PIDType>2</PIDType><SID>S-1-5-21-686053949-4199025023-1919659385</SID><SYSTEM><Manufacturer>alienware</Manufacturer><Model>alienware</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="4"/><Date>20070208000000.000000+000</Date></BIOS><HWID>F5333507018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ALWARE</OEMID><OEMTableID>ALIENWRE</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>2BB73AFA5C17EBC</Val><Hash>zBiJOfNSr0HfPmA1G6VXeEi3zCU=</Hash><Pid>81608-862-4219041-65246</Pid><PidType>8</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16509
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00146-321-500026-02-1033-6000.0000-3482009
    Installation ID: 001782331036974123312066741301838701816600572872263084
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: 2CXRF
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OAAAAAIAAwABAAEAAgABAAAAAwABAAEAnJ8+uG43f0kCMm5vkgAUhhLVkfvy9IBp4D1QcKxWJuk=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            ALWARE        ALIENWRE
      FACP            ALWARE        ALIENWRE
      HPET            ALWARE        ALIENWRE
      MCFG            ALWARE        ALIENWRE
      WDRT            ALWARE        ALIENWRE
      SLIC            ALWARE        ALIENWRE


    very top line says Genuine...i am confused!

     

    Saturday, January 14, 2012 12:12 AM
  • "yomtvrapz" wrote in message news:a0878226-1571-4edb-b439-385b42869417...

    I used the link http://go.microsoft.com/fwlink/?linkid=52012 to run a diagnostic report, found below.

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-VYG3W-YG4FK-2CXRF
    Windows Product Key Hash: +l2pniy0UJ1X2DsDVaxQKWHW+Ow=
    Windows Product ID: 89578-OEM-7332157-00026
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003



    very top line says Genuine...i am confused!

     

    There appears to be little wrong with your report, except for a failed validation.
    What happens if you go to manual validation at www.microsoft.com/genuine/validate?
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Saturday, January 14, 2012 8:06 AM
  • Hi, Sorry for the delayed response. I it to inform me of a reply, for some reason however my email sent it to my Spam folder. After I completed my virus scans/malware scans etc and got rid of the virus. When I rebooted the message was gone. However when I go to that link, nothing happens, at all...it just keeps spinning, like a loading screen.
    Monday, January 16, 2012 11:06 PM
  • "yomtvrapz" wrote in message news:a0d2ef11-10a8-4cca-bf98-4b8a26bcb33c...
    Hi, Sorry for the delayed response. I it to inform me of a reply, for some reason however my email sent it to my Spam folder. After I completed my virus scans/malware scans etc and got rid of the virus. When I rebooted the message was gone. However when I go to that link, nothing happens, at all...it just keeps spinning, like a loading screen.
     
    Make sure that you are using Internet Explorer for that site – Firefox often has problems.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, January 17, 2012 10:54 AM
  • I went to it under I.E

     

     

    <form id="aspnetForm" action="validate/Legalization.aspx?displaylang=en&cCode=USA&PageName=validate" method="post">
    <input id="ctl00_ScriptManager1_HiddenField" name="ctl00_ScriptManager1_HiddenField" type="hidden" /> <input id="__EVENTTARGET" name="__EVENTTARGET" type="hidden" /> <input id="__EVENTARGUMENT" name="__EVENTARGUMENT" type="hidden" /> <input id="__VIEWSTATE" name="__VIEWSTATE" type="hidden" value="/wEPDwULLTEzNjQ2NjE1ODIPZBYCZg9kFgJmD2QWCAIBDxYCHgRUZXh0Ba8DPG1ldGEgbmFtZT0iRENTZXh0Lk9TRWRpdGlvbiIgY29udGVudD0iV2luZG93cyBWaXN0YTpIb21lIFByZW1pdW0iIC8+CjxtZXRhIG5hbWU9IkRDU2V4dC5sZWdhbGl6YXRpb25zdGF0dXMiIGNvbnRlbnQ9ImdlbnVpbmUiIC8+CjxtZXRhIG5hbWU9IkRDU2V4dC5sb2NhbGUiIGNvbnRlbnQ9ImVuLVVTQSIgLz4KPG1ldGEgbmFtZT0iV1QuZXMiIGNvbnRlbnQ9Ind3dy5taWNyb3NvZnQuY29tL2dlbnVpbmUvdmFsaWRhdGUvVmFsaWRhdGlvblJlc3VsdC5hc3B4P2xlZ2FsaXphdGlvbnN0YXR1cz1nZW51aW5lIiAvPgo8bWV0YSBuYW1lPSJXVC50aSIgY29udGVudD0iR2VudWluZSBNaWNyb3NvZnQgU29mdHdhcmUiIC8+CjxtZXRhIG5hbWU9IkRDU2Rpci5DbGVhclZhcnMiIGNvbnRlbnQ9IkRDU2V4dC5zZWxlY3RlZEVkaXRpb24sV1Quel9lYV9uYW1lIiAvPgpkAgMPFgIeBGhyZWYFIWh0dHA6Ly93d3cubWljcm9zb2Z0LmNvbS9nZW51aW5lL2QCCA8WAh4HVmlzaWJsZWhkAgkPFgIfAAV5PGxpbmsgcmVsPSJzaG9ydGN1dCBpY29uIiB0eXBlPSJpbWFnZS94LWljb24iIGhyZWY9Imh0dHA6Ly93d3cubWljcm9zb2Z0LmNvbS9nZW51aW5lL3N0YXRpYy9pbWFnZXMvY29tbW9uL0Zhdmljb24uaWNvIiAvPmRkDwd6eTEkLEMUtHv3NolZo2/OxrQ=" />
    <input id="__SCROLLPOSITIONX" name="__SCROLLPOSITIONX" type="hidden" value="0" /> <input id="__SCROLLPOSITIONY" name="__SCROLLPOSITIONY" type="hidden" value="0" />

    Welcome to Windows!

    Because Windows installed on your PC is genuine, enjoy the security, reliability and protection it provides.

     

     

     

    This is what the screen displayed.

    </form>
    Wednesday, January 18, 2012 4:08 AM
  • "yomtvrapz" wrote in message news:25ce0b3f-9d4e-4e09-91c9-bf442412e8f8...

    I went to it under I.E

     

     

    This is what the screen displayed.

     
    So you passed :)
     
    Is your system still showing as non-genuine?
    If so, post another MGADiag report.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, January 18, 2012 11:45 AM