none
Registry blocked RRS feed

  • Question

  • When I enter "regedit", the system tells me that the administrator has blocked changing the registry.  I am not aware that I have done such a thing, and no one else in on my computer.  Is there a way to bypass this?

    Solved via direct entries into the registry

    Friday, February 18, 2011 9:17 PM

All replies

  • Hi KnudG,

    Are you running on Guest user? If yes, then there is no way for you to to changes in the registry.

    There is also a Malware/Virus that is making changes on your PC that you cannot change the registery even you have the Administrative Rights.

    Hope this make things clear.

    Lester Aldwin

    • Proposed as answer by Lester Aldwin Wednesday, March 23, 2011 7:35 PM
    Tuesday, March 22, 2011 6:42 PM
  • Thanks, it does make things clear.  The problem is solved, - I don't remember how, but I think I ran a scanning, - which indicates that the problem was a virus.

    Rgds Knud

    Thursday, March 24, 2011 4:50 PM