locked
Installing Edge Server on a Server with Access Proxy RRS feed

  • Question

  • Hello,

    I currently am upgrading from LCS 2005 SP1 to OCS 2007, but when i try to upgrade my Access Proxy to the new edge server i get an error stating that I can not install it because it can not coexist with LCS 2003/2005. Also I have both QFE's installed. Do I have to uninstall The access proxy first and will this remove my current federation settings?
    Tuesday, December 4, 2007 12:53 PM

All replies

  • You cannot do an in-place upgrade of an AP to an Edge server.  You must install the Edge server separately, configure it appropriately (along with any required DNS and firewall changes), and the you can remove the AP.

    Tuesday, December 4, 2007 9:32 PM
    Moderator
  • Thanks for your reply.
    Can I uninstall AP and then install Edge. I do not want to build an entirely new server?
    Wednesday, December 5, 2007 1:10 PM
  • Yes, that's no problem.

     

    Monday, December 10, 2007 3:16 PM
    Moderator